RE: Exchange 2K3 Cluster OWA Access

  • From: MJ <mjtech@xxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 19 Dec 2005 20:37:27 -0500

Well

 

You have a working OWA, then the next thing would be "Compare the setting of
IIS on both"

 

I am thinking that it has something to do with the authentication mode in
the IIS

 

 

Hope that helps

 

  _____  

From: Jeffrey Moscone [mailto:jeff@xxxxxxxxxxxxxx] 
Sent: Monday, December 19, 2005 8:37 PM
To: [ExchangeList]
Subject: [exchangelist] Exchange 2K3 Cluster OWA Access

 

http://www.MSExchange.org/

Hi, 
I recently introduced a new Microsoft Exchange 2003 Cluster in my already
existing and functioning Exchange organization. I can create a new
account/mailbox on the cluster, attach an Outlook 2003 client and
successfully send and receive mail. What I can't do, is access Outlook Web
Access on the cluster. After attempting to log into an OWA account I receive
the Access is denied error. Even when I right click on the Exchange Virtual
Server in IIS 6 I don't have access. Is there a security setting that is
different on clusters than regular Exchange? My non clustered Exchange
Server is functioning great with OWA and OMA. 
Any info is appreciated. And I've checked to make sure that Outlook Web
Access is enable at the account level.
Thanks 

Jeff

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
mjtech@xxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx 

Other related posts: