[ExchangeList] Re: Exchange 2007 Problems

  • From: "Troy Armour" <troy@xxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 16 Feb 2007 02:55:33 -0000

this is a log of what i am getting when i sent an email with any size of an 
attachement to an external address...

Diagnostic information for administrators:


Generating server: server.maingroup.com


#550 5.2.3 RESOLVER.RST.RecipSizeLimit; message too large for this recipient ##


Original message headers:


Received: from server.xxxxxxxxx.com ([]) by server.xxxxxxxxx.com
 ([]) with mapi; Fri, 16 Feb 2007 02:52:44 +0000
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Administrator <Administrator@xxxxxxxxxxxxx>
To: "'troy@xxxxxxxxxx'" <troy@xxxxxxxxxx>
Date: Fri, 16 Feb 2007 02:52:43 +0000
Subject: FW: 
Thread-Index: AcdRdVIGuIBJA3xsSI2KLi7sQxVAsAAADL4w
Message-ID: <E025F092F990BC4DA1ABCA5EC37C3A6A34865AC7@xxxxxxxxxxxxxxxxxxxx>
Accept-Language: en-US, en-IE
Content-Language: en-US
X-MS-Has-Attach: yes
MIME-Version: 1.0

anyone any ideas???



  ----- Original Message ----- 
  From: Troy Armour 
  To: exchangelist@xxxxxxxxxxxxx 
  Sent: Thursday, February 15, 2007 7:12 PM
  Subject: [ExchangeList] Exchange 2007 Problems

  Hi Everyone

  i had a small server install last week-10 mailboxes-they wanted to get 
exchange 2007 rather than pay for the older software.   it was my first install 
of exchange 2007-and i expected it to go ok but i have the following problems...

  1. i had 1GB RAM in the server and i noticed that edgetransport.exe was using 
about 1.5GB of the Memory resources.  i was waiting on a 4GB upgrade-which came 
a few days later-i installed it thinking it would give the server loads of free 
resources.  however the opposite happened-edgetransport.exe grew and grew to 
use more and more resources..now on the machine there is 6.19GB of Memory being 
used for a server that is doing some file sharing and hosting exchange 2007. 
exchange stopped accepting mail yesterday as it said there wasnt enough 
resources available on the machine.    what am i missing???  i didnt have these 
problems with 2003/2000.

  2. i have set the mail restriction sizes on the server to 20MB per mail for 
each user.  i have also get a 20MB limit on the server itself using the shell. 
yet it will not receive anything in that is 15MB-nor can they send anything 
that is 2MB. what am i doing wrong here?

  any help would be appreciated.



Other related posts: