[ExchangeList] Re: Exchange 2007 IS Store Does not Fail over when NIC 100Full

  • From: Chris Buechler <msexchange@xxxxxxxxxxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Wed, 28 Nov 2007 12:35:00 -0500

http://www.msexchange.org
-------------------------------------------------------Wright, Steve wrote:

Also, if you want to have the nic at 100/Full why don’t you try setting the switch port to 100/full and leaving the Nic setting on Auto?


*Never* force one end and not the other, that's a guaranteed way to get a duplex mismatch. If you set the switch to 100/full and the NIC to auto, you'll end up with a switch port on full duplex and the NIC on half duplex.

It's recommended to leave both sides on auto. No network vendor recommends forcing speed and duplex because it leads to it being done inconsistently and hence leads to widespread duplex mismatches which cause severe performance problems.

James: it works on auto, leave it auto. On the switch and the server. The fact that things stop working when you force duplex tells me you're probably creating a duplex mismatch and the subsequent network problems it creates are causing problems for Exchange.

Recommended reading:
http://www.sun.com/blueprints/0704/817-7526.pdf
http://en.wikipedia.org/wiki/Autonegotiation


-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/ MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/ MSExchange Blogs: http://blogs.msexchange.org/ -------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com -------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: