[ExchangeList] Re: Exchange 2007 Beta Testing

  • From: "Jeffrey Moscone" <jeff@xxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 27 Aug 2007 14:53:17 -0700

-------------------------------------------------------Thanks for the response. 
I do have the MX records setup correctly (to my knowledge). I get internal and 
external mail to and from an Exch2k3 server delivered on the same network.

-----Original Message-----
From: "Blaine Carmichael" <bcarmichael@xxxxxxxxxxxxxxxxxx>
To: "exchangelist@xxxxxxxxxxxxx" <exchangelist@xxxxxxxxxxxxx>
Sent: 8/27/07 2:37 PM
Subject: [ExchangeList] Re: Exchange 2007 Beta Testing

Do you have your MX records configured correctly



From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Jeffrey Moscone
Sent: August-27-07 12:53 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Exchange 2007 Beta Testing



I have both Exchange 2007 Mailbox and Hub roles installed on one server
and the Client Access role installed on another. This is a 32 bit test
environment using only Beta 2. It also has a fully functional Exchange
2003 implementation sending and receiving email correctly. So far, I
have Outlook Anywhere and OWA working outside the network, but I can
only send and receive mail to and from the internal domain. Mail from
outside sources (Hotmail, Yahoo, etc) is never received. I've looked at
the Receive Rules and created new ones, also there is no Permission
Groups tab as there is in the production version.

Does anyone have experience with this?







List Archives: http://www.freelists.org/archives/exchangelist/
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
Visit TechGenix.com for more information about our other sites:
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: