RE: Exchange 2003: error 0x8004010f

  • From: "Mark Fugatt" <mark@xxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 11 Aug 2004 00:35:13 -0400


I have seen this due to the offline address book not being rebuilt, and
because you have Outlook 2003 running in Cache Mode it would be using the
OAB, go into Exchange System Manager, right click over the Offline Address
Book and select Rebuild, and see if that does the trick.

Mark Fugatt
MCSE, MCT, Microsoft Exchange MVP
Pentech Office Solutions Inc
Rochester, NY
Tel: 585 586 3890
Cell: 585 576 4750

-----Original Message-----
From: A. M. Salim [mailto:msalim@xxxxxxxxxxxx] 
Sent: Wednesday, August 11, 2004 12:31 AM
To: [ExchangeList]
Subject: [exchangelist] Exchange 2003: error 0x8004010f

Hi all,

I am running Exchange 2003 on Windows 2003 Server.  Everything is working
fine, Outlook 2003 is receiving emails OK (pushed by server).  However when
I click on "Send/Receive" in Outlook 2003, all the messages seem to arrive
fine but I nevertheless get an error message:

4 of 5 Tasks have completed successfully

Task 'Microsoft Exchange Server' reported error ( 0x8004010f): 'The
operation failed.  An object could not be found.'

Then curiously, if I leave the dialog box up, maybe 30-60 seconds later, the
error disappears and the message appears:

Microsoft Exchange Server - Receiving  Completed

Any ideas?


List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking: Leading
Network Software Directory:
No.1 ISA Server Resource Site: Windows Security
Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
mark@xxxxxxxxx To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: