Exchange 2003 & POP3 Connector Question

  • From: Keith Duemling <kduemling@xxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 2 Dec 2004 15:06:41 -0500

I have a quick question I would appreciate some feedback on.  Thanks in advance.


Windows 2003 AD Domain
Exchange 2003 Ent SP1 +hotfixes on Windows 2003 Server (not DC)
Native POP3 Connector (third party product) - Trial Version
Outlook 2003 Clients on XP Pro SP2 systems.
Cable modem with a Netgear SOHO class router/firewall w/ NAT
Test POP3 accounts at our ISP.

Native POP3 is set to connect to each POP3 mailbox at a regular interval.  
Email account contains mail from various sources, including email lists such as 
this.  Native POP3 connects to the ISP, authenticates, and pulls down email, 
but only email explicitly addressed to each user appears to be delivered.  If 
it is FROM emailaddress@xxxxxxxxxxxxx TO emailaddress@xxxxxxxxxxxxx the email 
is removed from the original POP3 server.  No errors appear in the Native POP3 
client, or the Windows Event Log.  POP3 email was pulled down individually by 
Outlook 2003 clients without problems to rule out the ISP as the primary focus.

I've put in a support request to the company that produces Native POP3 
connector and am awaiting feedback.  Has anyone experienced issues similar with 
this connector or other POP3 connector products?  Is there anything in Exchange 
2003 that I should look at to troubleshoot this.  Native POP3 maps each POP 
account to a specific Exchange mailbox and does not "appear" to have any type 
of content filtering rules.

Once again...any help is greatly appreciated.

Keith Duemling

Other related posts: