Exchange 2003 + Exhaange 5.5

  • From: "Stockley, Brett" <Brett.Stockley@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 6 Dec 2004 16:54:19 -0600

I want to install Exchange 2003 as a mulitforest deployment but the
Exchange server in the US is running 5.5 SP4. How would I go about
I only need the GAL from the USA + we have .com email addresses so our
mail is routed through them.
Is this something MIIS could help with? and if so could I just use the
Feature pack.
Would someone pls confirm this or provide the correct information.
Thanks. Brett

Other related posts: