RE: Exchange 2000 system error 128 and services stopping[Scanned]

  • From: "Simon Bound" <Simon.Bound@xxxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 26 May 2005 09:34:18 +0100

There is a version of services.exe that is Virus infected. Do a Google
search on the file name.


-----Original Message-----
From: tony [mailto:tonyw@xxxxxxxxxxxxxxxxxxx] 
Sent: Thu 26 May 2005 07:25
To: [ExchangeList]
Subject: [exchangelist] Exchange 2000 system error 128 and services

I gotta serious problem with my Exchange 2000 Server that maybe someone
shed some light on.
But first the specs...I am running a single Exchange 2000 Server with
Exchange SP3 on Windows 2000 SP4 (All latest post SP4 hotfixes) on a
2400 server running RAID 1, 1.5 Gb RAM
3rd Party Software running:
MaxCompression email attachement compression software
GFIMail Essentials Anti-SPAM Software
Trendmicro Interscan Anti-virus software
Now the problem:
Part A
Server ramdomly re-boots  (on average once every 4 or 5 days) after the
following msg appears on the screen:
"c:\winnt\services.exe has encountered system error 128 and will restart
in 60 seconds"
Have scanned the machine for viruses and trojans but all clean.
Part B
Following services randomly stop ( on average once every 2-3 days) but
these services stop together.
Exchange Routing Service
IIS Admin
Has anyone got any ideas?

List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts:

  • » RE: Exchange 2000 system error 128 and services stopping[Scanned]