RE: Exchange 2000 is still used as relay :(

  • From: "John Tolmachoff \(Lists\)" <johnlist@xxxxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 17 Nov 2003 06:56:03 -0800

Do you have AV software for Exchange acting as a gateway installed?

Do you have any anti-spam software acting as a gateway installed?

Have you reviewed the logs to see what IP the spammer is coming from?

Have you followed the relay settings article on

Do you have any other servers or such on the internal network that could be
acting as a node in a relay chain, which you are then allowing Exchange to
freely relay for?

John Tolmachoff
eServices For You

> -----Original Message-----
> From: Denis N Fedorus [mailto:denis@xxxxxxxxxx]
> Sent: Monday, November 17, 2003 12:32 AM
> To: [ExchangeList]
> Subject: [exchangelist] Exchange 2000 is still used as relay :(
> Hello!
> I've really stuck with this problem.. My exchange server is used as relay
> for spam. In the SMTP server properties relay allowed only from internal
> subnet, authenticated users are alowed to relay too. I've installed
> MS03-046 patch recently. But today morning someone tryed to send spam
> throuh my server.  Pls, advice what to do, I don't have any ideas..
> ------------------------------------------------------
> List Archives:
> Exchange Newsletters:
> Exchange FAQ:
> ------------------------------------------------------
> Other Internet Software Marketing Sites:
> Leading Network Software Directory:
> No.1 ISA Server Resource Site:
> Windows Security Resource Site:
> Network Security Library:
> Windows 2000/NT Fax Solutions:
> ------------------------------------------------------

Other related posts: