RE: Exchange 2000 disaster

  • From: "Geoffrey de Caires" <gdecaires@xxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 2 Apr 2002 10:53:25 -0800

I did not run fdisk and the result is what I feared would happen.
Reinstalling the OS is my last resort. This server is the only one in
existence in the company. Is there any way that I can remove exchange
and Active Directory completely without reinstalling SBS? 

-----Original Message-----
From: Norm Kokes [mailto:normk@xxxxxxxxxxxx] 
Sent: Tuesday, April 02, 2002 4:59 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Exchange 2000 disaster

Geoffrey, did you reinstall sbs over the existing system or fdisk and
start from scratch? Also you need to remove all entries to this server
on your wins and DNS servers. If you don't you will receive errors
related to existing set of credentials already exist. Remove the entires
and let the system build new ones. See it this works otherwise -
reinstall the system from scratch. Exchange 2000 runs everything in IIS
so be especially careful with IIS configurations.

-----Original Message-----
From: Geoffrey de Caires [mailto:gdecaires@xxxxxxxxxxxxx]
Sent: Tuesday, April 02, 2002 8:34 AM
To: [ExchangeList]
Subject: [exchangelist] Exchange 2000 disaster

Hello All,
I need some help but I need to give the full background so please bear
with me.
I have a client with SBS server and Exchange 2000 installed on his
company server. At intitial configuration, the hard drive crashed
corrupting the existing operating system. I reinstalled a new operating
system but since then I have had many problems. 
The SBS installs without error but when I attempt to configure Exchange
2000, using administrator 5.5 which is what is provided, I have started
recieving many errors. I have to this point managed to get the office
mail working to a certain extent, I.E. users can send mail through the
exchange server to the internet and mail is coming in from the ISP to
the server but is not being distributed to indivdual users. As well, in
Exchange administrator 5.5, I cannot create a new Internet Mail Service
as I am told that there is already a service in existence on the server.
I cannot see the service however, all that is listed is an SMTP
connector that does not allow me to configure for indvidual mailbox
delivery. I also cannot access public folders in order to share contacts
and the calender. 
I need helo in a big way. If the best solution is removing and
reinstalling Exchange I am willing but I have tried this and still
recieve that same errors which is I believe, due to the fact that many
exchange entries and files are not being removed. I also tried removing
and reinstalling the active directory connector and the installing a new
Internet Mail Service but when I complete the wizard i am prompted that
files are missing and I cannot find them anywhere.
Thanks in advance
You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: