RE: Exchange 2000 and Symantec Anti Virus

  • From: Chris Cerer <ccerer@xxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 10 Jan 2003 09:49:57 -0600

I have it installed on my Exchange 5.5 server.  It's a different version
between 5.5 & 2000, but the program is the same.  I just installed it
without any special changes to the install, and it runs well for me.  It
uses the same virus defs as the corporate edition that you'll be installing,
I was told that it shares them.  You can set up email notification so that
you'll know when it finds a virus.  I've seen postings about it before, some
like it, some don't.  I just happen to be one of the people that hasn't had
any problems.
 
chris

-----Original Message-----
From: Technical Support [mailto:tech@xxxxxxxxxxxxxxxxxx]
Sent: Friday, January 10, 2003 4:22 AM
To: [ExchangeList]
Subject: [exchangelist] Exchange 2000 and Symantec Anti Virus


http://www.MSExchange.org/

Hi All
 
I am about to start installing Symantec Anti Virus Enterprise Edition
through out the network.
 
It includes Anti Virus / Filtering 3.0 For Exchange 2000
 
I was wondering if any one was already using this and if it caused them any
issues with their Exchange server. Are there any hidden issues that will
bite me.
 
I do not want another weekend sat with the servers.
 
All help gratefully received.
 
Frustrated Admin
------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
ccerer@xxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub') 

Other related posts: