RE: Exchange 2000 - Store.exe problem

  • From: "Walkowiak, Matt" <Matt.Walkowiak@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 10 Jun 2002 10:54:17 -0500

Luis-
What is with NAVCE?  I have this product and will install it soon.  I've
used it in the past and not had any difficulty (that I know of).  Do you
have that Q article handy?

Matt Walkowiak

-----Original Message-----
From: Luis Arocho [mailto:luis@xxxxxxxx] 
Sent: Friday, June 07, 2002 5:59 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Exchange 2000 - Store.exe problem

http://www.MSExchange.org/ - Re-Vamped!


These are the items U should check.

        Don't backup the M: drive.
        Don't have Outlook client installed on the server.
        Don't have NAVCE on the server and if you do. Found a MS KB
article How to configure Antivirus on Exchange Computer.
        Check for Virus
        Check for latest patches using hfnetchk tool provided by
Microsoft
        Upgrade to service pack 2 and the same for Exchange
        
If you have done al this steps and still have the problem then call MS
Tech Support and special store.exe patch is available post SP2 for
Exchange.  This will cost you $$ but I will help.  

I'm a consultant and had the same problem on five clients with Exchange
2000 and Windows 2000.  We called Microsoft and those were the answer to
our question.

Cya.

Luis A. Arocho, CSP, MCSE,CCNA
luis@xxxxxxxx


-----Original Message-----
From: Mark Budman [mailto:mbudman@xxxxxxxxxxxx] 
Sent: Friday, June 07, 2002 5:49 PM
To: [ExchangeList]
Subject: [exchangelist] Exchange 2000 - Store.exe problem


http://www.MSExchange.org/ - Re-Vamped!


Hello,

   I have been having problems with Exchange 2000 server. The Exchange
aspect of the server has stopped working after a number of days. This
forces me to to do a reboot and select last known good configuration in
order to get it working.

   When Exchange is working, I have gone into task manager and noticed
that the amount of memory usage for the process "store.exe" is
increasing constantly. I believe that eventually the amount of memory
usage gets too large, forcing the exchange server component to stop
functioning. Has anyone else had problems like this with Exchange 2000
(Enterprise edition)? We are running service pack 1, have 200 uses and
keep all email data stored on the server. Our message store is 13 gig in
size.

   Any suggestions? What amount of memory usage do others have with this
process?

Regards,

Mark 

------------------------------------
Mark Budman
Systems Engineer
Devry College of Technology
5860 Chedworth Way
Mississauga, ON L5R 3W3
mbudman@xxxxxxxxxxxx
(905) 502-5193x6235 / (800) 249-5777
------------------------------------


------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
luis@xxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
matt.walkowiak@xxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')


Other related posts: