Exchange 2000 Relaying

  • From: Graham Walsh <graham.walsh@xxxxxxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Thu, 11 Jul 2002 20:29:21 +0100


I am in need of some urgent help please.

I have a windows 2000 server with exchange 2000 (both SP2).  I have enabled
the SMTP Virtual Server so that it does not relay.  However, my ISP is
telling me that it is still open.  I have published the server through ISA
2000 SP1.  Is ISA causing the problem by opening it up???

Once I have the relaying issue sorted, I need to install Norton for
Gateways.  Has anyone else had any problems with installing this.  I have
stopped all the exchange and SMTP services to make port 25 available when I
install.  However, after the install, I am unable to telnet to port 25.

Your help would be much appreciated.

Kind Regards

Graham Walsh

DDI: 020 7642 4021
ZetaFax: 020 7642 4071
Switchboard: 020 7771 7700
Main Fax: 020 7771 7799

This Email is intended for the recipient mentioned, it's contents are
confidential. If you are not the intended recipient please notify the sender
immediately, without copying or onward transmission. In so far as the
message in this email contains any form of offer to enter into or vary any
contract as email communication is insecure such offer is subject to
verification by ourselves, any offer is subject to signature and completion
of our standard terms and business conditions.

Any views or opinions expressed in this message are those of the author and
do not necessarily represent those of this company or any of its affiliates.

The contents of this message has been virus checked using Trend Micro

Other related posts: