RE: Exchange 2000 OWA

  • From: "Dolly Bareqet" <dolly@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 27 Jun 2002 16:20:36 +0200

Restarting the WWW service will solve your problem.
If you restart the Exchange server the WWW service is started usually
before the Exchange services. It means that the path is incorrect.
Always after restarting Exchange restart the WWW service. Make it a
habit.



-----Original Message-----
From: John Hemeon-McMahon [mailto:jhm@xxxxxxxxxxxxxxxxxxxxxxx] 
Sent: Thursday, June 27, 2002 2:53 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Exchange 2000 OWA

http://www.MSExchange.org/ - Re-Vamped!


This is my problem also
Any info on getting around this would be greatly appreciated.

I have tried what was suggested by another person in this list, and it
stil
does not work for me

Thanks

-----Original Message-----
From: Ian Roberts [mailto:Ian@xxxxxxxxxxxxxx]
Sent: Saturday, June 22, 2002 6:47 PM
To: [ExchangeList]
Subject: [exchangelist] Exchange 2000 OWA


http://www.MSExchange.org/ - Re-Vamped!


I recently installed from scratch Exch 2000 as the only exchange server
in
the domain. All is working fine except OWA. When I go to IIS the 3
virtual
directories all have a red hexagon with error written in it. In the Log
I
have 3 yellow warnings with the following error :-
Event id 101.
The server was unable to add the virtual root /Exadmin for the directory
"\\.\BackofficeStorage" due to the following error: The system cannot
find
the path specified: The data is the error.

.....I get the same error for /Public & /Exchange.
I'm very new to Exchange 2000. Any ideas what I've done wrong or how I
can
get around this ??? I don't think the problem is IIS itself as the same
server is hosting other websites which run fine.

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
jhm@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')


------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
dolly@xxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')



Other related posts: