RE: Event ID 1400 - MSExchangeSRS

  • From: "Michael B. Smith" <michael@xxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 22 Dec 2005 07:54:34 -0500

Do you have the "Microsoft Exchange Site Replication Service" in
Automatic or Manual on your server?

If so, disable the service.

I am forced to wonder if the ADC was removed properly in your
environment when you upgraded from Exchange 5.5 (making a real jump
there that you did that upgrade...).

-----Original Message-----
From: Steve Moffat [mailto:steve@xxxxxxxxxx] 
Sent: Thursday, December 22, 2005 7:49 AM
To: [ExchangeList]
Subject: [exchangelist] Event ID 1400 - MSExchangeSRS

http://www.MSExchange.org/

Since installing Exchange 2003 SP 2 the following warning has started
appearing in the event log.

I have only 1 Exchange Server and there are no other Exchange related
errors or warnings in the event log. There are also no issues concerning
email access.

Has anyome came across this warning and is there a way to fix it or
suppress it?

"The Microsoft Exchange Site Replication Service could not initialize
its Exchange database (EDB) and returned error 1.  The Site Replication
Service will wait in a semi-running state so the database can be
restored from backup and the SRS can mount it. "

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
michael@xxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx


Other related posts: