RE: Event ID: 1000 EXPROXY on 2003 FE Server

  • From: "Mulnick, Al" <Al.Mulnick@xxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 26 Aug 2004 15:16:11 -0400

Ok.  But what's different about it.  Are they all in the same site?  Same
physical location?  Same revision?  Same subnet?  What's different about it?
 
If all of the IIS settings are identical, and the name resolution is the
same, and the network path is the same, and the revisions are all the same
(hardware/software), then is there something in the event logs?  IIS logs?
 
Al

  _____  

From: Harding, Devon [mailto:dharding@xxxxxxxxxxxxxxxx] 
Sent: Thursday, August 26, 2004 1:16 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Event ID: 1000 EXPROXY on 2003 FE Server


http://www.MSExchange.org/


IIS Settings are exactly the same will all my other servers.

 

  _____  

From: Mulnick, Al [mailto:Al.Mulnick@xxxxxxxxxx] 
Sent: Thursday, August 26, 2004 9:48 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Event ID: 1000 EXPROXY on 2003 FE Server

 

http://www.MSExchange.org/

Check that BE server IIS settings.  What's different about it vs. the
others?

 

  _____  

From: Harding, Devon [mailto:dharding@xxxxxxxxxxxxxxxx] 
Sent: Thursday, August 26, 2004 8:47 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Event ID: 1000 EXPROXY on 2003 FE Server

http://www.MSExchange.org/

I have 18 BE servers, all Exchange 2000.  Only one is giving this problem.
How can I make this server use Kerberos.

 

  _____  

From: Mulnick, Al [mailto:Al.Mulnick@xxxxxxxxxx] 
Sent: Wednesday, August 25, 2004 5:09 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Event ID: 1000 EXPROXY on 2003 FE Server

 

http://www.MSExchange.org/

Looks like you're configured to use NTLM auth.  Is that not expected?  

How much longer before you upgrade to E2K3 on the BE servers?

Other related posts: