RE: Error while installing Exchange 2000 in Ex change 5.5 Site(0xC103F C93(64659)

  • From: mathif@xxxxxxxxxxxxxxx
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Wed, 23 Jun 2004 14:21:51 +0300

Lara, Thanks for the reply.
Exchange 5.5 is lDAP uses port 389 and i dont need to change that because i
am not doing inplace upgrade what do you think?
I am not using the following nomenclature SERVERNAME:LDAPPORT
I can ping the server successfully without any hassles and the name
resolution is working. WINS is also installed.
Even then getting the same error messages.
Dont know why??

-----Original Message-----
From: Lara, Greg [mailto:GLara@xxxxxxx] 
Sent: Tuesday, June 22, 2004 6:45 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Error while installing Exchange 2000 in Exchange
5.5 Site(0xC103F C93(64659)

Athif, when running forestprep (or any time you reference the Exchange
server in setup), are you using the following nomenclature:
SERVERNAME:LDAPPORT? It would look like: EXCHANGESVR:389. This is assuming
that Exchange is actually listening on port 389 (previous messages have all
the info needed to check); modify the port number accordingly.
Some other obvious things to check: can you ping the Exchange 5.5 box by
name from the box you're trying to install Exchange 2000 on? Is WINS running
on your network? Exchange 2k requires it (believe it or not), so try
installing it and run setup again. If you install WINS on a box other than
the Exchange 2k box, be sure to modify the Exchange 2k box's TCP/IP settings
to reference that server. Is DNS working well in your organization? Make
sure that everything in your DNS zone that should be there is: references to
the domain controllers, etc. You shouldn't need to modify your hosts file at
all if DNS is working as expected.

Greg Lara

This e-mail message may contain privileged, confidential and/or proprietary
information intended only for the person(s) named. If you are not the
intended recipient, please destroy this message, and any attachments, and
notify the sender by return e-mail.  If you are not the intended
recipient(s), or the employee or agent responsible for delivering the
message to the intended recipient(s), you are hereby notified that any
dissemination, disclosure or copying of this communication is strictly



From: mathif@xxxxxxxxxxxxxxx [mailto:mathif@xxxxxxxxxxxxxxx] 
Sent: Tuesday, June 22, 2004 2:31 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Error while installing Exchange 2000 in Ex
change 5.5 Site(0xC103F C93(64659)

Thanks for the reply.
In my scenario, the Exchange 5.5 is on NT4 which is acting as a BDC. I am
trying to install a new exchange 2000 in same site and i am getting this
error, Setup encountered error while attempting to bind the Exchange Server
"Servername:0xC103FC93(64659): could not bind to the Microsoft Exchange
Directory Server,SERVERNAME. The Microsoft Exchange Server computer doesnot
respond" The machine on which i am trying to install e2k is also an
Additional Domain controller. How do i troubleshoot  this error?
Any suggestions.
Thanks again,

 This email and any files transmitted with it are confidential and intended
solely for the use of the individual or entity to whom/which they are
addressed. If you have received this email in error please notify the system
manager at the following email address: sadmin@xxxxxxxxxxxxxxx
<mailto:sadmin@xxxxxxxxxxxxxxx>. Please note that any views or opinions
presented in this email are solely those of the author and do not
necessarily represent those of Al Faisaliah Group. Internet communications
cannot be guaranteed to be secure or error-free as information could be
intercepted, corrupted, lost, arrive late or contain viruses. The sender
therefore does not accept liability for any errors or omissions in the
context of this message, which arise as a result of Internet transmission.
Finally, the recipient should check this email and any attachments for the
presence of viruses. Al Faisaliah Group accepts no liability for any damage
caused by any virus transmitted by this email. 

Other related posts: