RE: Error 553

  • From: "John Tolmachoff \(Lists\)" <johnlist@xxxxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 16 May 2003 10:05:52 -0700

Kept on list do to nature of problem


First, if Postini has you set up 2 MX records pointing to the same server, I
would question that.


You said you having problems receiving from, correct? What is
the other domain?


Have you had someone from send a test message formatted in
plain text so it is very small?


When did this start?


John Tolmachoff MCSE CSSA


eServices For You


-----Original Message-----
From: Elias, Delores [mailto:delias@xxxxxxxxxx] 
Sent: Friday, May 16, 2003 9:46 AM
To: 'johnlist@xxxxxxxxxxxxxxxxxxx'


That is worrisome because the MX records are set up according to our Spam
provider (Postini).  They told us to put in four of them that points to
their servers as our mail goes to them first.  The last one was added so
that if their servers are down, the email will come directly to us.  There
are only two domains that I know of that we are having the issue with, but
everything else seems to be working fine.


Is there something else we can check?


The information supplied in this message may be legally privileged. If you
are not the intended recipient of this message, the sender does not intend
delivery to you to waive any privilege or right pertaining to this message.
If you have received this message in error, please immediately notify the
sender by return e-mail, and delete the errant message. Thank you.

Other related posts: