[ExchangeList] Email Delivery Issues

  • From: John B <brookboyz1403@xxxxxxxxx>
  • To: "MSExchange.org" <exchangelist@xxxxxxxxxxxxx>, ExchangeSparklist <exchange@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 12 Dec 2006 06:44:32 -0800 (PST)

http://www.msexchange.org
-------------------------------------------------------All,

I'm having a few weird instances of email showing on Exchange that it was 
delivered but when you go to the users mailbox it doesn't show up in the inbox. 
 I've checked to see if this person has any rules that might be redirecting the 
mail to somewhere else, to no avail. The users are not in cache mode either. 

We are on an E2K3 active/passive cluser.  The email was delivered locally.

Any ideas would be appreciated.

Thank you,

John B.






 
____________________________________________________________________________________
Cheap talk?
Check out Yahoo! Messenger's low PC-to-Phone call rates.
http://voice.yahoo.com
-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts:

  • » [ExchangeList] Email Delivery Issues