RE: EXCH 2000 Not Sending to some domains

  • From: "Rick Parsons" <rick@xxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 11 Apr 2003 22:01:09 +0100


Recently had similar problems, I use ADSL with dynamic IP I cured the
problem by not using SMTP to send mail. I instead configured mail to
forward  to my ISP's SMTP server and the problem was solved. I think
that this is caused by a DNS problem, (I do not host my own DNS server).
All my clients that have a fixed IP address have no problem sending mail
by SMTP, the problem seems to rear its ugly head only if you are on a
dynamic IP address.

My problem address was AOL .com I received ok but could not reply or
send directly.

Hope this may help.


Rick Parsons

-----Original Message-----
From: cory.melton@xxxxxxxx [mailto:cory.melton@xxxxxxxx] 
Sent: 10 April 2003 22:40
To: [ExchangeList]
Subject: [exchangelist] EXCH 2000 Not Sending to some domains

I have a EXCH 2000 SP3 server that is having trouble sending emails to
some domains.
Looking at the SMTP log files, an error occurs when using the BDAT
command. It comes back "502 Command Unimplemented".
The most common domains we cannot send to are: and

There are other domains that we can send messages to, but that we get
errors in the log file. These errors occur when using the XEXCH50
Ther error say "500 Syntax error, command unrecognized". But, the
gets sent anyway.

Does anyone have any suggestions?


List Archives:
Exchange Newsletters:
Exchange FAQ:
ISA Server Resource Site:
Windows Security Resource Site:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: