E2K events.exe stops processing cpu climbs utilization 100%

  • From: "DWYER Brian (Powerlink)" <bdwyer@xxxxxxxxxxxxxxxx>
  • To: "[ExchangeList] ([ExchangeList])" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 10 Jan 2003 13:17:16 +1000

1xExchange 2000 SP3  and 1xExchange 5.5 SP3, single site, mixed mode.
Migration almost complete. 
(E2K server is Compaq 2x900 MHz cpu, 2GB RAM DL580, mirror os, mirror
logs, SAN DB  )
All Mailboxes (790) and PFs (3147) on E2K server.  
Approx 18 folders have event scripts to Notify On Arrival.  Scripts all
ran successfully on E5.5 migrated and tested on E2K in test environment
without any problems.
In production the E2K Event service (monitoring set to max) starts and
event 16388 for each folder (folder /foldername is being monitored) is
logged.  Events.exe makes single pass through all folders and sends
notifications for newly arrived items.   After a short timeTask Manager
shows CPU utilization for Events.exe rises to 50% (1xCPU flat line at
100%) and event scripts fail to fire.
Nothing in event logs.
Nothing in Script logs.
Restart service results in same result.
Any assistance greatly appreciated.

Important Message:

[This transmission or any part of it is intended solely for the named 
addressee.  It is confidential.  The copying or distribution of this 
transmission or any information it contains, by anyone other than the 
addressee, is prohibited.

 If you have received this transmission in error, please let us know by 
telephone 61 7 3860 2111 or by reply email to the sender.  If you are not the 
named addressee, you must destroy the original transmission and its contents.

 You may not rely on electronically transmitted material unless the 
transmission is subsequently confirmed by fax or letter.  Material transmitted 
to you should also be checked by reference to a hard copy of that material 
printed directly from our word processing system.]

Other related posts:

  • » E2K events.exe stops processing cpu climbs utilization 100%