RE: E2K and BackupExec 8.6

  • From: "White, Piers" <pwhite@xxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 9 Aug 2002 09:37:34 -0400

On the computer with backupexec installed have you configured the mailbox that 
you will use for backing up exchange? 
If not you need to do that before it will accept the alias and attach to the 
store. Just open up Outlook and configure it so it opens the backup mailbox 
Piers White 
DDI: +44 (0) 207 549 8734 
Email: pwhite@xxxxxxxxxxxxxxxxxx 

        -----Original Message-----
        From: Alex Decarli [mailto:decarli@xxxxxxxxxxxxx] 
        Sent: 09 August 2002 14:33
        To: [ExchangeList]
        Subject: [exchangelist] E2K and BackupExec 8.6
        I'm trying to do mailboxes backup with Veritas Backup Exec 8.6 (all 
patches applyed) in Exchange 2000 Server STD (Service Pack 2).
        When I open BackupExec and try to attach microsoft exchange mailboxes, 
it prompt for alias backup exec account or FQDN mailbox
        of backupExec account.
        The problem is when i type alias name of this account, it prompt for 
alias again.
        In Active Directory properties for this account, the alias is exactly 
equal the typed.
        With FQDN is the same problem. The account has a mailbox , send and 
receive e-mail properlly.
        could help-me please ?

        Alex Decarli

        You are currently subscribed to this Discussion List as: 
        To unsubscribe send a blank email to $subst('Email.Unsub') 

Other related posts: