RE: Disabling accounts messing up Exchange Settings

  • From: "Periyasamy, Raj" <Raj.Periyasamy@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 1 Aug 2003 10:47:33 -0400

When you disable a user account the mailbox is also disabled. If you
want to access the mail box using another account, 

1) From the user properties select Exchange Tasks - Delete Mailbox.
2) From Exchange System manager run Mailbox cleanup.
3) Select the disconnected mailbox and select Reconnect , and select
another user account which does not have a mailbox assigned.
After a few minutes you can access the mailbox using the new user



-----Original Message-----
From: Vadim Shulaev [mailto:vadim@xxxxxxxxxxxxxxxxxxx] 
Sent: Thursday, July 31, 2003 7:15 PM
To: [ExchangeList]
Subject: [exchangelist] Disabling accounts messing up Exchange Settings

I just came up aginst weird thing in Exchange2K...
Whenever i disable account of a user with mailbox, i knowtice my backup
cant find directory for that user account/mailbox on the server.
I have to delete that account and run Rebuild Option in recepient update
service to remove that mailbox...

This is very strange, did anyone see this before???

List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: