RE: Dead Exchange server - Simple but hard

  • From: "sunil shah" <sunny@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 9 Nov 2005 14:20:13 -0500

It is windows 2000 and exchange 2000.  No I am not installing
exchange...I have just installed windows 2000 as workgroup that's all
and trying to restore AD (System State) so I can run exchange 2000 with
disaster recovery switch

 

Shyamal

 

  _____  

From: Greg Hermida [mailto:ghermida@xxxxxxxxxxxxxxx] 
Sent: Wednesday, November 09, 2005 12:31 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Dead Exchange server - Simple but hard

 

http://www.MSExchange.org/

What version of Exchange?  Also, it sounds like you didn't install the
Exchanger server first before you tried a restore of the EDB's,
directories, etc...

 

        -----Original Message-----
        From: sunil shah [mailto:sunny@xxxxxxxxxxxxx]
        Sent: Wednesday, November 09, 2005 11:22 AM
        To: [ExchangeList]
        Subject: [exchangelist] Dead Exchange server - Simple but hard

        http://www.MSExchange.org/

        Hi Everyone :

           Guys I had one server running everything - AD, DNS, Exchange
and IIS and that server dead.  Motherboard fried, and I have to buy new
server.  I have a backup schedule to run every night using Veritas
Backup Exec 9.  As I have read Disaster Recovery white paper and try to
recover my exchange server but have no luck.  Can anyone tell me pls.
how to restore my old server data on new server.  Oh Yes my previous
server was Compaq ML530 with Raid and 2 processors and was about 5 yrs
old.  The new server is DL360 with Raid and 2 processors also I am
mentioning this to have a clear idea.  I have tried following things but
I am getting inaccessible_Boot_Device.  Any other alternative if any one
has please mention me and I am willing to try that.

          I have done following things.

            (1) Using SmartStart(Compaq) Configuration tool, installed
windows 2000 as a work group (Have Created partition 10 GB as C on new
server and on old it was 6)

            (2) Using SmartStart it installed all the drivers that
required for the server

            (3) Created E drive of 120GB whatever was left on new server
(On old server it was 30GB)

            (4) Installed Veritas Backup Exec 9 and imported the tape
from last night

            (5) Installed Recovery Console and restared the new server
comes up fine

            (6) Again Restarted the server and boot up the server in
directory restore mode (using F8)

            (7) Run system restore using Veritas Backup Exec 9

        And Right after restore I have to reboot the machine and when I
reboot the machine the windows logo comes up (that tells the boot drive
is accessable) and after while I get blue screen saying Stop :
STOP:0X0000007b (0XF2063848,0XC00000034,0X00000000). 

          Second Time I tried above procedure and right before the last
reboot I run Compaq softpak from CD to install all the drivers again,
incase restore is over writing any drivers but still the same problem.

          Any Idea guys??????   Any alternative way to bring old
exchange on new hardware...Pls Pls Pls need desperate help....

         

        Shyamal

        ------------------------------------------------------
        List Archives:
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Exchange Newsletters:
http://www.msexchange.org/pages/newsletter.asp 
        ------------------------------------------------------
        Visit TechGenix.com for more information about our other sites:
        http://www.techgenix.com
        ------------------------------------------------------
        You are currently subscribed to this MSExchange.org Discussion
List as: ghermida@xxxxxxxxxxxxxxx
        To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Report abuse to listadmin@xxxxxxxxxxxxxx 

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
sunny@xxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx 

CONFIDENTIALITY NOTICE: This e-mail message, including any attachments,
is for the sole use of the intended recipient(s) 

and may contain confidential information and privileged information. Any
unauthorized retention, review, printing, copying, 

disclosure or distribution is prohibited. If you are not one of the
intended recipients, please contact the sender by reply 

email or phone, destroy all copies of the original message and keep the
information contained here confidential.

Other related posts: