Database corruption?

  • From: Moto Tohda <m-tohda@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 12 May 2004 13:58:15 -0400

Hi all,

I checked the application log of the event viewer for the server (win2003/Exchange2003) today,
finding consecutive EventID 448 and 901 from ESE.

EventID 448 says:
Information Store (3568) First Storage Group: Data inconsistency detected in table 1-23 of database D:\Exchsrvr\mdbdata\priv1.edb (532290,13008).

Followed by EventID 901:
Information Store (3568) Internal trace: lv.cxx (891)

EventID 448 is in category "database corruption".

I quickly made sure that IS is running and the users are having no problems.
Fortunately, I don't see any other problem on the server nor on the user side.
phew...I got a time to take a deep breathe.
However, still feeling uneasy about this error especially it relates to the mailbox database.

Another thing I noticed was that the error only shows up when my BackupExec job is running.
Backup job runs without a problem but it is known that it finds many corrupted files. (so the status is "Completed with exceptions")
Do you think that this error shows because it is finding these files?
However, when I first installed the server, I don't recall seeing these errors.
so should be something else...
It is true that the error only shows up within that 3hours window only.

Does anybody know how severe this problem could be?
should I quickly create a new Mailbox Store to migrate to a new database,
remove old (corrupted)one and put a new one back in?
or I can still buy some time monitoring the situation.

Any help would be greatly appreciated.

        Moto Tohda

p.s. Al, thanks for helping me regards to the moving mailboxes. I got that error fixed. mailbox right was missing external account priviledge.

Other related posts: