RE: Cross Administration Group Mailbox Move

  • From: "Mark Fugatt" <markfu@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 5 May 2005 10:26:12 +0100

Mark

 

If you are sure that the patch has been installed on all the servers,
you can use the following registry key to skip DS/IS verification:

 

HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Exchange\\CrossSite\\IgnoreDSIS
Data Type: REG_DWORD
String - 1

 

Mark Fugatt 
Dedicated Supportability Engineer (Exchange) 
Microsoft Services Organisation 
Desk:   +44 (0)118 909 5630
Mobile: +44 (0)7966 858108
MSN IM: markfu@xxxxxxxxxxxxxxxxx 
http://www.microsoft.com/support 
Dedicated to proactively supporting Microsoft's enterprise Customers 

This email may contain confidential information. If you are not named on
the addressee list, please take no action in relation to this email, do
not open any attachment, and please contact the sender (details above)
immediately. Information in this email is provided in good faith. If you
are a customer of Microsoft, please refer to the terms and conditions
which cover the provision of support and consulting services to you/your
organization. If you are not corresponding in the course of, or in
connection with a Microsoft contract or program with its own terms and
conditions, please note that no liability is accepted by Microsoft for
the contents of this mail. 

________________________________

From: Barton, Mark [mailto:mark.barton@xxxxxxxxxx] 
Sent: 05 May 2005 10:09
To: [ExchangeList]
Subject: [exchangelist] Cross Administration Group Mailbox Move

 

http://www.MSExchange.org/

Hi All

 

I am currently in the progress of migrating from exchange 5.5 to
exchange 2003, I am currently trying to move my 5.5 mailboxes across a
administration group/site to my new exchange 2003 server. When moving
the mailbox from a 5.5 server to 2003 it advises that the Directory
Service/Information Store (DS/IS) consistency adjuster patch is
installed on all 5.5 servers which I have done but during the process it
checks all 5.5 servers to verify this patch has been installed and it
reports 2 servers that the patch was not installed on.I have verified
that the patch installed successfully. As it report the patch has not
been installed I am unable to move mailboxes.

 

Has anyone seen this problem before? Any advice would be appreciated.

 

 

Mark Barton    

System Support Officer

V.Ships (UK Ltd)

+ 44 (0)141 305 7763

mailto:mark.barton@xxxxxxxxxx

www.vships.com <http://www.vships.com/> 

 

 

************************************************************************
************************************
This email is confidential and intended solely for the use of the
individual to whom it is addressed. If you are not the intended
recipient, be advised that you have received this email in error and
that any use, dissemination, forwarding, printing or copying of this
email is strictly prohibited. If you have received this email in error
please contact the sender.
------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
markfu@xxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: