RE: Could not open one or more attachments

  • From: "TIAGO SPINELLI RUARO" <tsruaro@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 22 Jan 2002 08:02:05 -0300

I have a same problem....to resolve this, I install new server and join a 
exist site....after, move mailbox to new server and reinstall exchange an 
old server deleting database (ispriv, ispub), after move mailbox to 
original server....see Q189286 and Q152959 in support.microsoft.com

-----Original Message-----
From: "Kevin Koenig" <kevin@xxxxxxxxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Date: Tue, 22 Jan 2002 03:58:37 -0500
Subject: [exchangelist] RE: Could not open one or more attachments

> http://www.MSExchange.org/
> 
> 
> Are they EXE attachments?  Also if you disable the NAV MSE service this
> will stop Nav so you can trouble shoot without uninstalling.
> 
> -----Original Message-----
> From: Russell [mailto:boombeeshark@xxxxxxxxxxx] 
> Sent: Tuesday, January 22, 2002 3:29 AM
> To: [ExchangeList]
> Subject: [exchangelist] Could not open one or more attachments
> 
> 
> http://www.MSExchange.org/
> 
> 
> Outlook clients (Outlook 2002) get an error message when opening any
> e-mail with an attachment. They get an error message "Could not open
> one
> or more attachments" and the e-mail fails to open. Furthermore, when
> sending an e-mail (with an attachment) they get an error "Operation
> failed". They can't send or save e-mails with attachments.
> 
> There were no such errors yesterday and last there was a Checksum error
> with the defragmentation of the Information Store, so I did a repair on
> the database and this ran to completion successfully (or so ESEUTIL
> reported).
> 
> I have searched Microsoft, Symantec and many other sites but I cannot
> get any information on this problems. I suspect the problem is with NAV
> for Exchange 2.5, but I need more evidence before uninstalling this
> product.
> 
> Have Exchange 2000 (SP1) running on W2K (SP2), with NAV for Exchange
> v2.5.
> 
> Can anybody assis with this problem ?
> 
> Thanks in advance.
> 
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org Discussion List as:
> msexchange@xxxxxxxxxxxx To unsubscribe send a blank email to
> $subst('Email.Unsub')
> 
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org Discussion List as:
> tsruaro@xxxxxxxxx
> To unsubscribe send a blank email to
> $subst('Email.Unsub')




Other related posts: