[ExchangeList] Re: Contacts disappearing in public folder

  • From: "Rick Boza" <rickb@xxxxxxxxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Wed, 1 Oct 2008 11:40:29 -0400

What's the topology, and especially with regard to public folders?  Is it possible you have a replication issue?
Is it repeatable?  Are there specific steps that always cause the issue?
What is the connection (logically and physically) from client to server, and what exists between the two?

And of course, the usual questions: Anything in the event logs on the server?  On the workstation?  On the DC's?

Any chance you can do a network capture between client and server, and watch for what is happening when you don't see any items, and what you are seeing when you are getting items listed? 

Things I would be suspicious of:
Replication of public folder content
Weirdness / corruption in the PF store
Some weird permissions issue causing odd problems
Flaky router blade between clients and server (seen this sort of thing before)
Some user playing games with the data, either intentionally or unintentionally.

Rick

On Wed, Oct 1, 2008 at 11:26 AM, James Chong <jchong@xxxxxxxxxxxxxx> wrote:
http://www.msexchange.org
-------------------------------------------------------Do you observe same symptom when testing via owa?


James Chong
Sr. Systems Engineer
Simplexity, LLC.
11130 Sunrise Valley Drive, Suite 300
Reston, VA 20191
O (703) 657-4612
C (703) 863-1483

-----Original Message-----
From: exchangelist-bounce@xxxxxxxxxxxxx [mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Albert Charron
Sent: Wednesday, October 01, 2008 9:21 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Contacts disappearing in public folder

http://www.msexchange.org
-------------------------------------------------------Hi. First, let's hope you'll understand my problem. English isn't my main language so I'm not sure how it will go...

We have an Exchange 2007 SP1 server fully patched, with about 20 users connecting to it. This server hosts a contact folder in the public folders so users can access the business contacts. From time to time, the contacts don't show in the folder. Looks like they are just not displayed, because if we stay in this folder for a while (do nothing, just stay there), the contacts are starting to reappear... for every user... All the clients are Outlook 2007 (except 1 machine, which is Outlook 2003). No clients are in cached mode (they all use direct connection).

What should I check to find out what's happening, and how to solve this annoying issue?

Albert



-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx

-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx


Other related posts: