RE: Constantly requesting data from Exchange and Messages leaving the outbox takes time

  • From: "Brian Parker" <bparker@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 9 Dec 2004 17:45:33 -0000

What CPU is the store process using on the server ? If this is high,
could indicate problem with the AV, or any of the numerous other issues
highlighted by MS - do search "Store CPU high" on their site. Also
anything in the event logs. Have you anything stuck in your queues ?
Have you tried setting the logging levels high for a test period of time
on Message transfer and store ?

If you have, we will have to think again, if not maybe worth a try ?


Brian Parker
Senior Computing Officer

-----Original Message-----
From: Erhard Haniffa [mailto:erhard@xxxxxxxxxxx] 
Sent: Thursday, December 09, 2004 2:32 PM
To: [ExchangeList]
Subject: [exchangelist] Constantly requesting data from Exchange and
Messages leaving the outbox takes time

Hello all,

Just wondering if any of you have seen this issue on your exchange
lately the priv store has been extremely slow to respond. Steps taken so
far include

1. Defrag of the stores offline
2. Test2 on Article ID : 216076 from Microsoft

A lot of clients are having issues, moving mail from folder to folder
etc and also of messages sitting in their outbox for a few mins before
it sends out. If any of you have any information on how to resolve this
issue I would greatly appriciate you help.

Thanks in advance guys.


List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking: Leading
Network Software Directory:
No.1 ISA Server Resource Site: Windows Security
Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
bparker@xxxxxxxxxxxxx To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: