RE: Checklist for Installing Service Pack 2 on Exchange 2003 with a Blackberry Enterprise Server.

  • From: "Martin Blackstone" <MBlackstone@xxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 8 Jan 2006 16:23:09 -0800

I'm pretty sure you need to SP the BES server as well since it uses ESM.

________________________________

From: Rich Gallo [mailto:RGallo@xxxxxxxxxxxxxxxxx] 
Sent: Sunday, January 08, 2006 3:55 PM
To: [ExchangeList]
Subject: RE: [exchangelist] Checklist for Installing Service Pack 2 on
Exchange 2003 with a Blackberry Enterprise Server.


Hi Joe,
 
We have a similar set up as you (BES server separate from exchange, same
OS's as you).  I installed SP2 on Exchange with no issues at all.  Of
course, even if you weren't installing SP2, you should still be doing
backups of the information store anyway :-)  Happy Installing!
 
Rich

________________________________

From: joed@xxxxxxxxxxxxx [mailto:joed@xxxxxxxxxxxxx]
Sent: Sun 1/8/2006 2:03 PM
To: [ExchangeList]
Subject: [exchangelist] Checklist for Installing Service Pack 2 on
Exchange 2003 with a Blackberry Enterprise Server.



http://www.MSExchange.org/

Our network environment consists of an Exchange 2003 Enterprise Edition
server on Windows 2003 Standard Edition OS.  We have some Blackberry
users
and are running Blackberry Enterprise Server Manager (version 3.6.6.5)
on
a different server.  I would like to install service pack 2 for Exchange
on the Exchange server and would like make sure I have covered all
basis:

1) I have all the required hotfixes installed on the Exchange server and
would like to backup the email using NTBackup prior to install. What
files
should I backup (edb, stm, logs)?  Do I have to stop the information
store
when I do the backup?  If anyone can send a link or provide to-the-point
information it would be very helpful.

2) Does the service pack also have to be installed on the Blackberry
Enterprie server?  It is running the System Manager and Active Directory
for Users and Computers snap-in (it is member server).  Service pack 1
for
Exchange was not installed on it.

Any help would be greatly appreciated.  I just want to make sure this
upgrade goes as smooth as possible.

Thanks,

Joe

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
rgallo@xxxxxxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx


Other related posts: