RE: Cannot start Microsoft Exchange MTA Stacks service

  • From: "Ross McPhaden" <Ross@xxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 20 Feb 2002 21:10:47 -0000

I had a similar problem but I can't quite remember exactly what I did.  It
was something to do with ip address's in IIS if I remember.


Sorry to be so vague

Ross

-----Original Message-----
From: Fadi Idris [mailto:fadi.idris@xxxxxxxxxxxxxxxxxx]
Sent: 20 February 2002 05:44
To: [ExchangeList]
Subject: [exchangelist] Cannot start Microsoft Exchange MTA Stacks
service


http://www.MSExchange.org/



Hi All,

First, Sorry for the long description.

I am facing the following problem on my exchange server.

When any user sends an E-mail it reach outbox and stuck there. I found that
Microsoft Exchange MTA Stacks is not started. When I try to start it I get
an error message "could not start the Microsoft Exchange MTA Stacks service
on local computer. The services did not return an error. This could be an
internal windows error or internal service error".

The strange thing is when you go to event viewer you will find event 7009
"Timeout (30000 milliseconds) waiting for the Microsoft Exchange System
Attendant service to connect" and event 7000 "The Microsoft Exchange System
Attendant service failed to start due to the following error: The service
did not respond to the start or control request in a timely fashion". But
System Attendant service is started and I also tried to stop is and restart
it again and it restarted correctly.

After those two events I receive two events.

Event 7001 "The Microsoft Exchange Information Store service depends on the
Microsoft Exchange System Attendant service which failed to start because of
the following error: The service did not respond to the start or control
request in a timely fashion." This service I tried to start it manually and
it started.

Event 7001 "The Microsoft Exchange MTA Stacks service depends on the
Microsoft Exchange System Attendant service which failed to start because of
the following error:
The service did not respond to the start or control request in a timely
fashion." It does not start.

I tried to apply SP2 but this did not solve the problem.

You help is really appreciated.

Thanks
Fadi Idris


------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
Ross@xxxxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')



Other related posts: