Cannot send to Gmail (revisited)

  • From: <ChongJa@xxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 6 Mar 2006 13:40:35 -0500

I'm still experiencing intermittent connectivity issues with one of my
outbound mx servers to gmail. Mails to gmail get delayed. When telneting
to gmails mx server I get 421: 4.7.0 Try again later, closing

This only happens to gmail, I do not have any issues with mail flow to
other domains when this happens, only to gmail and it only happens on
one of my mx servers. When this happens I can connect to gmails mx
servers fine from my other mx server. I have contacted gmail to look
into this, which they said they are looking into but have not received
an answer. This is what I think is occuring. The mx server we are having
an issue with, is a dedicated outbound mail server and sends out a
larger volume of mail compared to our other outbound mx server. This
server sends out a ton of NDRs. (We don't do ldap filtering yet) I think
we may be sending a large volume of ndrs to gmail and they are blocking
this particular server. Keep in mind that the connection is intermitent
and mail flow from this server will resume sometimes hourly plus or
minus. I think gmail has some security parameter in place that thinks
we're sending them spam or doing some sort of DHA attack. Does anybody
have any insight on this or some sort of policy that gmail may have?
Here's a thread, looks like couple other people have experienced this
but no answers posted. Thanks.

James Chong
ETS Sr. Exchange Engineer
Office: 703.206.7548
Cell: 703.863.1483

Other related posts: