[ExchangeList] Re: Cannot mount database - Isinteg does not produce a logfile

  • From: "Nick Robinson" <nicklosf@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Sat, 16 Feb 2008 19:54:14 -0600

after running the eseutil, i noticed it said my last full backup was in december which is when my logs stopped deleting. i looked at arcserve and it said i was doing full backups daily. i wonder what the deal is? problem with arcServe?

nick

On Feb 16, 2008 4:45 PM, James Chong <jchong@xxxxxxxxxxxxxx> wrote:

To check if it's in clean shutdown state.

eseutil /mh d:\program files\exchsrvr\mdbdata\texas.mdb

 

Also run offline defrag prior to running the isinteg.

 

Also can you restore from backup? That would be your first option.

 

James Chong
Sr. Systems Engineer
Simplexity, LLC.

11130 Sunrise Valley Drive, Suite 300

Reston, VA 20191
O (703) 657-4612
C (703) 863-1483

 

From: exchangelist-bounce@xxxxxxxxxxxxx [mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Nick Robinson
Sent: Saturday, February 16, 2008 5:32 PM


To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Cannot mount database - Isinteg does not produce a logfile

 

what is the exact command to dump my DB if my .edb is on d:\program files\exchsrvr\mdbdata\texas.mdb?

On Feb 16, 2008 4:06 PM, James Chong <jchong@xxxxxxxxxxxxxx> wrote:

Does eseutil show the DB in a clean shutdown state?

 

James Chong
Sr. Systems Engineer
Simplexity, LLC.

11130 Sunrise Valley Drive, Suite 300

Reston, VA 20191
O (703) 657-4612
C (703) 863-1483

 

From: exchangelist-bounce@xxxxxxxxxxxxx [mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of vin list
Sent: Saturday, February 16, 2008 2:09 PM
To: exchangelist@xxxxxxxxxxxxx


Subject: [ExchangeList] Re: Cannot mount database - Isinteg does not produce a logfile

 

I forgot to mention I already did that. I removed all files out of the logfile directory before mounting the database (after I repaired it with eseutil /p).
 
Thanks.


From: jchong@xxxxxxxxxxxxxx
To: exchangelist@xxxxxxxxxxxxx
Date: Sat, 16 Feb 2008 14:03:11 -0500
Subject: [ExchangeList] Re: Cannot mount database - Isinteg does not produce a logfile

For grins try deleting or rather removing your chk file out of your log directory and try mounting again.

 

 

James Chong

Sr. Systems Engineer

Simplexity, LLC.

11130 Sunrise Valley Drive, Suite 300

Reston, VA 20191

O (703) 657-4612

C (703) 863-1483

 


From: exchangelist-bounce@xxxxxxxxxxxxx [exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of vin list [vinlist@xxxxxxxxxxx]
Sent: Saturday, February 16, 2008 11:09 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Cannot mount database - Isinteg does not produce a logfile

This concerns one of our databases on our Exchange 2007 server. 
 
I am having difficulties mounting a datbasase on our Exchange 2007 server.
This database has been successfully repaired by using eseutil /p as shows the following output:
 
"Operation completed successfully with 595 (JET_wrnDatabaseRepaired, Database corruption has been repaired) after 218.484 seconds".
 
After this repair I have tried to run an isinteg -fix but his returns the following error in the command prompt window:
 
"Isinteg cannot initiate verification process.
  Please review the log file for more information".
 
The strange thing is that the Isinteg log file is not being created at all.
 
I tried mounting the database but this throws the following error back in the Exchange Management Console:
 
"Failed to mount database 'MBX1.
MBX1
Failed
Error:
Exchange is unable to mount the database that you specified. Specified database: EX1\SG1\MBX1; Error code: MapiExceptionJetErrorNoCurrentRecord: Unable to mount database. (hr=0x80004005, ec=-1603)".
 
The eventlog shows the following events:
 
9518 and 9519
 
Event ID:
9518
Source:
MSExchangeIS
Description:
Error 0xfffff9bd starting Storage Group "storage group path" on the Microsoft Exchange Information Store.
MDB failed to start.
 
EventID:
9519
Source:
MSExchangeIS
Description:
Error 0xfffff9bd starting database "SG1\MBX1" on the Microsoft Exchange Information Store.
 
 
I have troubleshooted this with the following KB article: http://support.microsoft.com/kb/932599
Even though the article refers to Exchange 2000 and 2003.
 
There are no well known SIDS specified as Exchange (organization) Administrators or (other Exchange Administrators for that matter) and the checkbox "Allow inheritable permissions from the parent to propagate to this object and all child objects" has been ticked.
 
Can somebody assist in answering the following questions:
 
- Why does Isinteg not create a log?
- Is the article mentioned applicable to Exchange 2007 also?
- What could be the reason for the database not mounting?
 
Thanks!


Express yourself instantly with MSN Messenger! MSN Messenger

 


Express yourself instantly with MSN Messenger! MSN Messenger

 


Other related posts: