RE: Can not receive mail from Internet

  • From: "Mark Fugatt" <mark@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 16 Aug 2002 11:20:52 -0400

Well I think the error message says it all, you MX records are not
configured correctly or have not populated to all the public DNS servers,
what is the domain name you are using and I can check it from here.

Mark Fugatt
Pentech Office Solutions Inc
www.4mcts.com
Tel:  716 586 3890
Fax:  716 249 0316
Cell: 585 576 4750
Visit www.msexchange.org for valuable information about Microsoft Exchange

-----Original Message-----
From: Juan Carlos Ruiz [mailto:jcarlos_ruiz@xxxxxxxxxxx]
Sent: Friday, August 16, 2002 10:51 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Can not receive mail from Internet


http://www.MSExchange.org/

I have already checked all those configurations and everything looks good.
This is the message that  I receive when I send a mail from internet to an
internal address..

"Failed MX lookup; try again later"

Any idea??
Thanks for your help...
J Carlos

>From: "Mark Fugatt" <mark@xxxxxxxxx>
>Reply-To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
>To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
>Subject: [exchangelist] RE: Can not receive mail from Internet
>Date: Thu, 15 Aug 2002 13:12:41 -0400
>
>http://www.MSExchange.org/
>
>This could be a number of problems, have you tried to Telnet on port 25 to
>your server from the Internet to see what happens.
>
>Do you have an MX record configured for your domain on an External DNS
>server?
>
>Have you published the Exchange services in ISA?
>http://www.isaserver.org/pages/articles.asp?art=55
>
>Mark Fugatt
>Pentech Office Solutions Inc
>www.4mcts.com
>Tel:  716 586 3890
>Fax:  716 249 0316
>Cell: 585 576 4750
>Visit www.msexchange.org for valuable information about Microsoft Exchange
>
>-----Original Message-----
>From: J Carlos [mailto:jcarlos_ruiz@xxxxxxxxxxx]
>Sent: Thursday, August 15, 2002 12:28 PM
>To: [ExchangeList]
>Subject: [exchangelist] Can not receive mail from Internet
>
>
>http://www.MSExchange.org/
>
>I have installed exchange 2000 and ISA in the same server..
>Internal mail is working fine, If I send an email to the Internet they can
>receive it without problems, but I can not receive mail from Internet
>Does anybody can help me??
>
>Thanks
>J Carlos
>
>------------------------------------------------------
>You are currently subscribed to this MSExchange.org Discussion List as:
>mark@xxxxxxxxx
>To unsubscribe send a blank email to
>$subst('Email.Unsub')
>
>
>
>
>------------------------------------------------------
>You are currently subscribed to this MSExchange.org Discussion List as:
>jcarlos_ruiz@xxxxxxxxxxx
>To unsubscribe send a blank email to
>$subst('Email.Unsub')




_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com


------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
mark@xxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')





Other related posts: