RE: Bug in Exchange 2003?

  • From: "Michael B. Smith" <michael@xxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 28 Nov 2004 09:02:36 -0500

There are several things that Exchange doesn't realize until the System
Attendant is restarted. 
However, my memory says that while the drop-down box isn't populated
with the new IP addresses until you restart SA, you can still type in
the new IP addresses and it'll work just fine (I did this every time I
set up a new HTTP virtual server with SSL - I surely didn't reboot the
box then - I do this in script now and it works fine).


From: Andrew English [mailto:andrew@xxxxxxxxxxxxxxxxxxxxxx] 
Sent: Saturday, November 27, 2004 9:43 PM
To: [ExchangeList]
Subject: [exchangelist] Bug in Exchange 2003?

I have several different web sites with email that I cater to clients of
mine. This weekend I made the big push going from host headers to IP
addresses. I found that in Exchange 2003 it does not recognize the
additional local IP's which are on separate NIC on the AD under each of
the Virtual OWA sites in Exchange System Manager where as under IIS I
was able to change the IP's on each of the Virtual OWA sites and access
them on the net (through ISA 2004). 


Could this be a bug in Exchange??


So let's recap for those who might be lost as what I am saying:


If you go under Exchange System Manager --> Administrative Groups -->
First Administrative Group --> Servers --> {your server name} -->
Protocols --> HTTP --> {your site properties} you can only make the IP
the default IP which was given to your server (the IP of the first NIC
installed) and it doesn't see the IP of the second NIC etc..




List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: