[ExchangeList] Re: Before Upgrading to 2003 Server - LDF Problem

  • From: "John T \(Lists\)" <johnlist@xxxxxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 8 May 2006 14:36:00 -0700

Check the ego George! Try looking at the time stamps of our posts. This list
is known to have lag times.

 

John T

eServices For You

 

"Seek, and ye shall find!"

 

-----Original Message-----
From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Taylor, George
Sent: Monday, May 08, 2006 1:55 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Before Upgrading to 2003 Server - LDF Problem

 

:-)

 

Keep reading the thread, I recanted, I had misread Bruce's message as saying
it wasn't supported in a 2003 environment, which it is, just needs to be on
a 2000 server.

 

George Taylor

Systems Programmer

Regional Health inc.

 

 

  _____  

From: John T (Lists) [mailto:johnlist@xxxxxxxxxxxxxxxxxxx] 
Sent: Monday, May 08, 2006 1:27 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Before Upgrading to 2003 Server - LDF Problem

George, while I review this thread, you are completely wrong.

 

Exchange 2000 will not run properly nor is it supported on Windows Server
2003!

 

John T

eServices For You

 

"Seek, and ye shall find!"

 

-----Original Message-----
From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Taylor, George
Sent: Monday, May 08, 2006 12:12 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Before Upgrading to 2003 Server - LDF Problem

 

I don't really understand what your saying Bruce?  I know a lot of
companies, many on this list, that are running Exchange 2000 on top of
Window 2003.  That seems to be the perfered migration method, upgrade your
AD to 2003 then upgrade your Exchange to 2003.

 

George Taylor

Systems Programmer

Regional Health Inc.

 

 

  _____  

From: Bruce J. Rose [mailto:brose@xxxxxxxxxxx] 
Sent: Monday, May 08, 2006 1:08 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Before Upgrading to 2003 Server - LDF Problem

Must have Exchange 2003 to run on Windows 2003

 

  _____  

From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Taylor, George
Sent: Monday, May 08, 2006 2:59 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Before Upgrading to 2003 Server - LDF Problem

 

Hopefully someone else can give a much better answer than I.  I have not
been through this with my system yet, we go to AD 2003 in a couple weeks.  I
did assist another admin friend of mine on a smaller system and here is what
I remember.

 

She had AD 2000 w/ Exchange 2000, nothing 2003 had been touched yet.  What
she did was:

 

Insured she had Schema Admin rights

Insured she was on the console of the Schema master

Enabled Schema updates on the Schema master

Ran the ldifde command with the ldf script copied from a MS KB article

    Sorry, don't remember the exact article right now, but can look it up
for you if needed.

Verified that the 3 or 4 identifiers that get mangled were now correct

Ran the 2003 forestprep and domainprep

 

 

Hope this helps some,

 

George Taylor

Systems Programmer

Regional Health Inc.

 

 

  _____  

From: sunil shah [mailto:sunny@xxxxxxxxxxxxx] 
Sent: Monday, May 08, 2006 12:39 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Before Upgrading to 2003 Server - LDF Problem

Yes George, I check the group Schemaadmin and administrator is the member of
it.  Also mmc schema snapin I check the permission and admin has full right.


 I found the article that tells me that If I have not run 2003 Server
/forestprep then this mangle will not occure if I run Exchange 2003
/forestprep first.  Is that true?  Anyone out there have accomplish this
without running "inetorgpersonprevent.ldf" and running exchange 20003
/forestprep ????

  MS Article KB=325379 Under Title Active Directory forests are not
vulnerable to mangled LDAPDisplayNames for these attributes in following
Case.

  Please anyone who can confirm will be greatly appreciated.

 

Sunny

 

  _____  

From: Taylor, George [mailto:gtaylor@xxxxxxxx] 
Sent: Monday, May 08, 2006 10:16 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Before Upgrading to 2003 Server - LDF Problem

 

Looks like a rights issue, are you sure your running it as a Schema Admin?
Just being a member of the Domain Admins group won't do it, you'll need to
be a member of Schema Admins, your "real" administrator account is by
default..  

 

George Taylor

Systems Programmer

Regional Health Inc.

 

 

  _____  

From: sunil shah [mailto:sunny@xxxxxxxxxxxxx] 
Sent: Monday, May 08, 2006 8:04 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Before Upgrading to 2003 Server - LDF Problem

Hi everyone,

  I have asked this before and asking again.  Current setup - 3 Server all
DC and running windows 2000 Enterprise server.  The first server that was
installed with windows 2000 Ent. And Exchange 2000 Ent. With AD, DNS and IIS
(do not ask me why because was already setup before I joined the company).
On this server I have copied the inetorgpersonprevent.ldf and try to run it
I am getting following error.  I have setup the schema update in mmc also
for the server also.  But when I run the intetorgpersonprevent.ldf, I
receive following.

 

Any one has any Idea.?????

 

Connecting to "ds1.amtsolution.com"

Logging in as current user using SSPI

Importing directory from file "inetorgpersonprevent.ldf"

Loading entries

1:
CN=ms-Exch-Assistant-Name,CN=Schema,CN=Configuration,dc=amtsolution,dc=com

Entry DN:
CN=ms-Exch-Assistant-Name,CN=Schema,CN=Configuration,dc=amtsolution,dc=com

change: modify

Attribute 0) lDAPDisplayName:msExchAssistantName

 

Add error on line 1: Busy

The server side error is "The role owner attribute could not be read."

0 entries modified successfully.

An error has occurred in the program

 

As per other suggestion, I went to other DC and  try on that server and I
receive following error

Connecting to "acctsrv.amtsolution.com"

 

Logging in as current user using SSPI

Importing directory from file "inetorgpersonprevent.ldf"

Loading entries

1:
CN=ms-Exch-Assistant-Name,CN=Schema,CN=Configuration,dc=amtsolution,dc=com

Entry DN:
CN=ms-Exch-Assistant-Name,CN=Schema,CN=Configuration,dc=amtsolution,dc=com

change: modify

Attribute 0) LDAPDisplayName:msExchAssistantName

 

Add error on line 1: Referral

The server side error is "A referral was returned from the server."

0 entries modified successfully.

An error has occurred in the program

Other related posts: