RE: Backups Failing on Exchange 2003 w/ Veritas BackupExec

  • From: "Javier Sola" <jsola@xxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 28 Oct 2005 11:47:31 -0400

Oops, what I meant was :


-----Original Message-----
From: paul_lemonidis@xxxxxxxxxxx [mailto:paul_lemonidis@xxxxxxxxxxx] 
Sent: Wednesday, October 26, 2005 11:23 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Backups Failing on Exchange 2003 w/ Veritas 
BackupExec

http://www.MSExchange.org/


Hi all

These look like mailboxes that have been deleted but not purged from the 
Exchange database. I am guessing you are backing up single mailboxes. If so 
Backup Exec will not stop generating these errors until you do purge them in 
the Exchange System Manager, or alternatively you can go in to the backup 
job and remove the mailboxes from the backup selection list. The third 
option is to suppress the messages as Mike quite rightly pointed out but 
that doesn't fix the underlying issue of course. If all else fails put the 
current job on hold and submit a new one. I suspect that will resolve the 
issue once and for all.

One question. Are there any other errors in the event logs relating to these 
users? If so what are they please?

Hope this helps?

Regards,

Paul Lemonidis.


----- Original Message ----- 
From: "Mike Dufoe" <dufoem@xxxxxxxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Sent: Wednesday, October 26, 2005 2:17 PM
Subject: [exchangelist] RE: Backups Failing on Exchange 2003 w/ Veritas 
BackupExec


http://www.MSExchange.org/

http://seer.support.veritas.com/docs/261457.htm




Mike Dufoe
System Administrator
ETI Canada Inc.

-----Original Message-----
From: Javier Sola [mailto:jsola@xxxxxxxxxxxxxx]
Sent: Wednesday, October 26, 2005 9:13 AM
To: [ExchangeList]
Subject: [exchangelist] Backups Failing on Exchange 2003 w/ Veritas 
BackupExec

http://www.MSExchange.org/

Hey all, I recently took over the Exchange Admin role here at my job and
this is the situation. There has not been a successful backup of Exchange
2003 using Veritas Backupexec 9 for a few months now. Here is what my job
logs say:

Job ended: Tuesday, October 25, 2005 at 12:45:39 PM
Completed status: Failed
Final error: 0xa000fe2d - The backup of the item is bad.

Final error category: Resource Errors

Backup - \\MOS-EXCHANGE\Microsoft Exchange Mailboxes Database or database
element is corrupt
Directory not found. Can not backup directory ƒtAlice Gabrieloff
[agabrieloff] and its subdirectories.
Directory not found. Can not backup directory ƒtAmy Sanders [asanders] and
its subdirectories.
Directory not found. Can not backup directory ƒtAna Rueger [arueger] and
its subdirectories.
Directory not found. Can not backup directory ƒtBrian Alspector
[balspector] and its subdirectories.
Directory not found. Can not backup directory ƒtCharles Barwick [cbarwick]
and its subdirectories.
Directory not found. Can not backup directory ƒtDan Murdock [dmurdock] and
its subdirectories.
Database or database element is corrupt
Database or database element is corrupt
Database or database element is corrupt
Database or database element is corrupt
Directory not found. Can not backup directory ƒtElizabeth De Zayas
[edezayas] and its subdirectories.
Directory not found. Can not backup directory ƒtFroilan Gomez [fgomez] and
its subdirectories.
Directory not found. Can not backup directory ƒtGerardo Obando [gobando]
and its subdirectories.
Directory not found. Can not backup directory ƒtJavier Izquierdo
[jizquierdo] and its subdirectories.
Database or database element is corrupt
Database or database element is corrupt
Database or database element is corrupt
Directory not found. Can not backup directory ƒtLuis Costas [lcostas] and
its subdirectories.
Directory not found. Can not backup directory ƒtMark Brunson [mbrunson]
and its subdirectories.
Database or database element is corrupt
Database or database element is corrupt
Directory not found. Can not backup directory ƒtOmar Rocha [orocha] and
its subdirectories.
Directory not found. Can not backup directory ƒtWeldon Mora [wmora] and
its subdirectories.
Directory not found. Can not backup directory ƒtZeni Cabrera [zcabrera]
and its subdirectories.

What is happening is that these were all disabled accounts and I assume
the previous administrator deleted the mailboxes but the user accounts
were still open in Active Directory for some reason. It shows up under a
mailbox in the Veritas exchange utility but in reality these accounts do
not exist since they were deleted. Where can i manually find the database
or directories and eliminate this problem so my backups will perform?

Thanks in advance!!

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
dufoem@xxxxxxxxxxx
To unsubscribe visit 
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
paul_lemonidis@xxxxxxxxxxx
To unsubscribe visit 
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
jsola@xxxxxxxxxxxxxx
To unsubscribe visit http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx



Other related posts: