RE: BES 4.0 with Exchange

  • From: "Evan Mann" <emann@xxxxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 7 Feb 2006 12:17:29 -0500

Did you happen to upgrade to BES 4.0 from a previous version?  There was
a known issue with part of the DB migration not occurring when upgrading
to BES 4.0.  there is a script that your support vendor can provide to
fix this, assuming this is an upgrade situation.  Everything looks
correct in your settings, but it's a back end thing that you can't see.




________________________________

From: Andrew English [mailto:andrew@xxxxxxxxxxxxxxxxxxxxxx] 
Sent: Tuesday, February 07, 2006 12:15 PM
To: [ExchangeList]
Subject: [exchangelist] RE: BES 4.0 with Exchange


http://www.MSExchange.org/


Hi Mark,

 

I am at a clients who using BES 4.0 with Exchange. When load the BES
manager and select the exchange account for user bes2admin I get an
error message "can not find database, or reach database" error message.
I checked the BES configuration and found that it uses the computers
login to access the database which is found on another server here
locally. If I go to that server MS SQL is running, if I look under the
database manager I can see the BES database it's looking for, and there
is data in it. 

 

I am wondering if there is anyway to create another new account to
access the same data or if there is away to force it to open the
database? I have looked on Blackberry's site and found only help related
to this issue with Domino but not Exchange. 

 

Regards,

Andrew English

 

 

________________________________

From: Barton, Mark [mailto:mark.barton@xxxxxxxxxx] 
Sent: Tuesday, February 07, 2006 11:57 AM
To: [ExchangeList]
Subject: RE: [exchangelist] BES 4.0 with Exchange

 

Yes we have been running here for over 6 months

 

________________________________

From: Andrew English [mailto:andrew@xxxxxxxxxxxxxxxxxxxxxx]
Sent: Tue 07/02/2006 16:36
To: [ExchangeList]
Subject: [exchangelist] BES 4.0 with Exchange

http://www.MSExchange.org/

 

Anyone using BES 4.0 with Exchange 2003 I have a few questions?

 

Thanks

Andrew

 

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
mark.barton@xxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx 
________________________________________________________________________
This email has been scanned for all viruses by the MessageLabs Email
Security System.
________________________________________________________________________

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
emann@xxxxxxxxxxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx 

;***********************************************************************
*************************************

This email is confidential and intended solely for the use of the
individual to whom it is addressed. If you are not the intended
recipient, be advised that you have received this email in error and
that any use, dissemination, forwarding, printing or copying of this
email is strictly prohibited. If you have received this email in error
please contact the sender.

Other related posts: