[ExchangeList] Attachments sent outside not received

  • From: "Jeff Adzima" <jeff.adzima@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Mon, 18 Sep 2006 21:52:01 -0700

http://www.msexchange.org
-------------------------------------------------------I'm having a very 
peculiar issue that started about two weeks ago and
I'm a day or two away from calling MS PSS. Two weeks ago, all users on
this domain using Exchange 2K3 SP2 can no longer send attachments with
their emails from their Outlook 2003 SP2 clients. By all appearances,
the emails seem to get sent, no local error message, no NDR, no event,
the recipients email does not contain the attachment. All clients are
connected directly to Exchange using cached mode. If the users send an
attachment via OWA, the attachment gets delivered and shows up in the
recipients mailbox. When I change the email account settings and
disable cached mode, I can no longer send any emails with attachments
and the message 'Send' function fails with an 'Operation Failed'
error.

Can anyone shed any light on what may be going on? I've searched,
googled the error, tried exchange forums, etc. all to no avail. If
anyone can lead me to a solution I would be immensely thankful.

Sorry for using gmail here and sorry if I offend anyone for using it,
although it allows me to subscribe to many different lists and keep
them all in one place away from my main company email.

Thanks again,

Jeff
-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/ MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/ MSExchange Blogs: http://blogs.msexchange.org/ -------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com -------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx


Other related posts:

  • » [ExchangeList] Attachments sent outside not received