RE: Attachments

  • From: "merril bouckley" <mbouckley@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 11 Jul 2002 20:36:56 +1000

Have you checked your bandwidth between server, hub and client machine?  Can 
you open other big documents quickly from the server that are not being sent by 
email?

-----Original Message-----
From: Gopi Krishna N [mailto:Gopi.Krishna@xxxxxxxxxxxxx]
Sent: 11 July, 2002 8:27 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Attachments


http://www.MSExchange.org/

It is the same problem with everybody.
 
 From: White, Piers [mailto:pwhite@xxxxxxxxxxxxxxxxxx]
Sent: Thursday, July 11, 2002 3:40 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Attachments



http://www.MSExchange.org/

Is it recreatable on other machines or is it just your mailbox?

-----Original Message-----
From: Gopi Krishna N [mailto:Gopi.Krishna@xxxxxxxxxxxxx]
Sent: 11 July 2002 10:44
To: [ExchangeList]
Subject: [exchangelist] Attachments


http://www.MSExchange.org/

Still am not able to solve this, could anybody help me....pls.
Thanks
Gopi Krishna N 
 
 -----Original Message-----
From: Gopi Krishna N [mailto:Gopi.Krishna@xxxxxxxxxxxxx]
Sent: Tuesday, July 09, 2002 9:37 AM
To: [ExchangeList]
Subject: [exchangelist] RE: attachments



http://www.MSExchange.org/

Have problems with all types of attachments word/excel/jpeg images etc., and 
can be of any size like 2KB, 5KB, 100KB and 1MB etc., 
Am running NAV for exchange and NAV CE on all workstations and have enough 
freespace on exchange server more than 20GB free and it is a 2-way processor 
machine serving around 150 users right now.
 
Thanks
Gopi

-----Original Message-----
From: Periyasamy, Raj [mailto:Raj.Periyasamy@xxxxxxxxxxxx]
Sent: Tuesday, July 09, 2002 1:41 AM
To: [ExchangeList]
Subject: [exchangelist] RE: attachments


http://www.MSExchange.org/

Gopi,
What kind of attachments are these? Are they embedded jpg images or screen 
shots? are they normal word/excwel files attached as files. Are you running any 
virus scanners in Exchange server ?
 
Raj
 
 -----Original Message-----
From: Gopi Krishna N [mailto:Gopi.Krishna@xxxxxxxxxxxxx] 
Sent: Monday, July 08, 2002 9:02 AM
To: [ExchangeList]
Subject: [exchangelist] attachments



http://www.MSExchange.org/

Hello group,
                    I'm using Exchange 5.5 Sp4 on Windows NT server 4.0 with 
SP6a. My outlook 2000 takes long time to show the item which comes with an 
attachment (can be any size. we've the restriction, allows only <2MB size). 
Even it is a read once when try to open it,  takes long time to open. I'd 
installed SR1 and SR2 for Office 2000 but still I've the same problem. 
 
Becoz of these  attachments the mailbox is not synchronizing properly for 
offline access. 
 
What could be wrong ?  Could anybody help me on this.
 
Thanks in advance
 
--Gopi Krishna
 
------------------------------------------------------


------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
pwhite@xxxxxxxxxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub') 

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
gopi.krishna@xxxxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub') 

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
mbouckley@xxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub') 

Other related posts: