Attachment Problem

  • From: KULKARNI.NISHIKANT@xxxxxxxxxxxx
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Sun, 26 Sep 2004 11:22:42 +0530

Dear all,
Following email explains my problem. (Please see the mail bellow)
This is quite a general thing when forwarding or replying a message that the
attachment part of the mail comes in >   <<pic26924.jpg>> 
 
And the attachment dose not open. 
 
It is not the same case when sending the message to other users (Both
external & internal).
This is not only limited to particular user or receiver.
 
Anybody having idea regarding this?
 
 
----- Original Message ----- 
From:       <xyz@xxxxxxx >>
Sent:       Monday, September 13, 2004 9:10 AM
Subject:   FW: Prayer for boss....
 
 
> 
>   <<Pic26924.jpg>> 
> 
 
Regards,
Nishikant Kulkarni,
 
 
 


---DISCLAIMER-------------------------------------------------
The contents of this E-mail (including the contents of the
enclosure/(s) or attachment/(s) if any) are privileged and
confidential material of Mahindra and Mahindra Limited (M&M)
and should not be disclosed to, used by or copied in any
manner by anyone other than the intended addressee/(s). If
this E-mail (including the enclosure/(s) or attachment/(s)
if any ) has been received in error, please advise the
sender immediately and delete it from your system. The views
expressed in this E-mail message (including the enclosure/(s)
or attachment/(s) if any) are those of the individual sender.
--------------------------------------------------------------




Other related posts:

  • » Attachment Problem