RE: Arcserve backup - clear up this confusion

  • From: "Brian Parker" <bparker@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 28 Sep 2003 16:34:30 +0100

Hi Denise

CA are very difficult people to get a straight answer from but you might try 
posting a free support call to http://esupport.ca.com/, they do at least 
usually respond. I can tell you that we used to run a job which worked fine and 
was a file level backup AND an IS backup on the same job. We also ran a 
SEPARATE mailbox level backup - used to run these daily with about 1500 
mailboxes.

There are also support forums within the CA sites itself 
http://esupport.ca.com/index.html?OpenForums, at tek-tips.com, and some useful 
FAQs at http://support.ca.com/techbases/asnt/16300.html,  finally this was the 
result of a query using "sharing violation" as keywords on their knowledgebase 
http://supportsearch.ca.com/query.html?rq=0&col=asnt&qp=&qt=sharing+violation&qs=&qc=&pw=100%25&ws=0&la=&qm=0&st=1&nh=10&lk=1&rf=0&oq=&rq=0

HTH

Regards

Brian Parker
Senior Computing Officer




-----Original Message-----
From: Denise Dorrance [mailto:denisedorrance@xxxxxxxxxxx]
Sent: Tuesday, August 19, 2003 2:04 PM
To: [ExchangeList]
Subject: [exchangelist] Arcserve backup - clear up this confusion



I'm using Arcserve 2000 to backup my Exchange 5.5 server.  When I attempt to 
backup the priv and pub .edb it won't backup.  It tells me that there is a 
sharing violation.   I do have the agent.  When I look at my backup job I'm 
backing up D$\exchsrvr\MDBDATA\PUB.EDB and D$\exchsrvr\MDBDATA\PRIV.EDB and 
C:\exchsrvr\dsadata\temp.edb and c:\exchsrvr\mdbdata\tmp.edb.  All I see is 
(SHARING VIOLATION).

I don't know if this is normal because down below I see that I am backing up 
dbaexch\Information Store.  If I am backing up the Information Store then do 
I really have to back up these others?  I'm really confused at this point... 
  Thanks!!



Other related posts: