RE: ActiveSync is not working

  • From: "Thomas W Shinder" <tshinder@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 22 Nov 2005 20:34:54 -0600

Hi Ben,
 
Did you set the SMTP proxy registry settings on the Exchange server? I
think that's what its called. There should be a KB article on this.
 
Tom
 
Thomas W Shinder, M.D.
Site: www.isaserver.org <http://www.isaserver.org/> 
Blog: http://spaces.msn.com/members/drisa/
Book: http://tinyurl.com/3xqb7 <http://tinyurl.com/3xqb7> 
MVP -- ISA Firewalls
**Who is John Galt?**

 


________________________________

        From: Ben Ma [mailto:bma@xxxxxxxxx] 
        Sent: Tuesday, November 22, 2005 7:08 PM
        To: [ExchangeList]
        Subject: [exchangelist] ActiveSync is not working
        
        
        http://www.MSExchange.org/
        
        Hi
         
           We are runing windows exchange server 2003 sp2. With Pocket
PC windows mobile 2002, do https://servername/oma  is working with
Internet Explorer, but with ActiveSync, get following error:
"Synchronization faild, Try again, and if this condition persists, reset
your device. Error code:0x80004005". I already did reboot, but still get
same error.  Please help.
         
        Thanks
         
        ben

        ------------------------------------------------------
        List Archives:
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Exchange Newsletters:
http://www.msexchange.org/pages/newsletter.asp 
        ------------------------------------------------------
        Visit TechGenix.com for more information about our other sites:
        http://www.techgenix.com
        ------------------------------------------------------
        You are currently subscribed to this MSExchange.org Discussion
List as: tshinder@xxxxxxxxxxx
        To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: