RE: ADC not replicating CSVDE imported contacts

  • From: "Christian Schramm" <christian.schramm@xxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Wed, 2 Jun 2004 06:18:08 -0600

We have about 60 sites. As written in my first post, I checked if the mail
addresses attached to the new contacts are already there in the
organization. Negative. Is there a trick to find out the exact site in
which the 5.5 object is located?

Otherwise I will raise the logging level of the ADC to get some more
information about that...

> The reason?  "The site that the object belongs in is read only on the
> connected Exchange 5.5 Server"
> 
> How many sites do you have? 
> 
> -----Original Message-----
> From: Christian Schramm [mailto:christian.schramm@xxxxxxx] 
> Sent: Tuesday, June 01, 2004 12:21 PM
> To: [ExchangeList]
> Subject: [exchangelist] ADC not replicating CSVDE imported contacts
> 
> http://www.MSExchange.org/
> 
> Hi again!
> 
> I imported some mail-enabled contacts with CSVDE into Active Directory.
> But the entries do not replicate through our ADC, here is an example error
> message from the eventviewer:
> 
> "The ADC cannot replicate CN=NAME,OU=OU
> NAME,OU=Contacts,DC=xxx,DC=xxx,DC=xxx. The site that the object belongs in
> is read only on the  connected Exchange 5.5 Server. If another connection
> agreement can replicate this object to a 5.5 server in the correct site,
> then ignore this message.  (Connection Agreement 'ADC_CA_NAME' #5084)"
> 
> I verified the correct settings on the CA. I also checked if the mail
> addresses already exists in the organization. Furthermore I made sure that
> the contacts get valid addresses from the RUS. The contacts have all
> mandatory attributes as seen in KB275636.
> 
> Why does the ADC not replicate these contacts?
> 
> Greetings,
> 
> Christian
> 


Other related posts: