RE: 4.4.7 Sending Problem

  • From: Chris Cerer <ccerer@xxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 13 Dec 2002 11:46:52 -0600

Orjan,
        Thanks for the reply.  I DID have a relay problem in the past, but
that was about 3 or 4 months ago.  I have not tried the telnet option yet,
but it is on my list.  

Chris

-----Original Message-----
From: exchange [mailto:exchange@xxxxxxxxxxxxx]
Sent: Friday, December 13, 2002 10:22 AM
To: [ExchangeList]
Subject: [exchangelist] RE: 4.4.7 Sending Problem


http://www.MSExchange.org/

One possibility is that your server has been a relay in the past, and
ameritech.com has banned you, or some misunderstanding. More likely than
that, they are doing reverse lookup just like you suspect. Have you tried
telnet to port 25 on their mail server to see how far you get, and what
responses you get?

HTH,
Örjan

> -----Original Message-----
> From: Chris Cerer [mailto:ccerer@xxxxxxxxxxxx] 
> Posted At: den 13 december 2002 16:17
> Posted To: exchange
> Conversation: [exchangelist] 4.4.7 Sending Problem
> Subject: [exchangelist] 4.4.7 Sending Problem
> 
> 
> http://www.MSExchange.org/
> 
> Ok, here's one for all of you.  I'm having difficulty sending 
> email to one
> domain, ameritech.net.  My stats are:  W2K server, E2k sp2, 
> DNS hosted on
> site, DSL connection.  The emails that are sent to 
> ameritech.net are timing
> out in the queue, and coming up with a 4.4.7 error.  My 
> server is not a
> relay, so I can rule that out.  This is the only domain that 
> I have this
> happen with.  I would  like to think that it is not my setup, 
> since no other
> domains have this problem.  Is it possible that ameritech.net 
> is performing
> some sort of reverse lookup on messages to prevent spam to 
> their customers
> that my server is not passing?  Any help would be great.  I'm not the
> biggest Exchange expert, but I can get along.  However, I 
> can't seem to find
> anything wrong with my setup.  
> 
> Thanks in advance,
> Chris
> 
> ------------------------------------------------------
> List Archives: 
> http://www.webelists.com/cgi/lyris.pl?> enter=exchangelist
> 
> Exchange Newsletters: 
> http://www.msexchange.org/pages/newsletter.asp
> Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
> ------------------------------------------------------
> ISA Server Resource Site: http://www.isaserver.org
> Windows Security Resource Site: http://www.windowsecurity.com/
> Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org 
> Discussion List as: exchange@xxxxxxxxxxxxx
> To unsubscribe send a blank email to 
> $subst('Email.Unsub')
> 

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
ccerer@xxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')


Other related posts: