[duxhelp] Re: embosser settings

  • From: "Mike Gorse" <mike@xxxxxxxxxx>
  • To: <duxhelp@xxxxxxxxxxxxx>
  • Date: Thu, 4 Jan 2007 10:33:41 -0400

David et al,

I see the problem--global embosser settings do not stick once the dialogue is closed (this is a separate problem from settings not being preserved when upgrading from 10.6.)

-Mike

----- Original Message ----- From: "David Spybey" <dspybey@xxxxxxxxxxxxx>
To: <duxhelp@xxxxxxxxxxxxx>
Sent: Thursday, January 04, 2007 10:05 AM
Subject: [duxhelp] Re: embosser settings


Following up on Christian's comments. I am finding that the embosser
settings I make are not sticking and are lost each time I exit the
software.
I had not noticed the problem initially but I have just been in and out
of DBT SR1 several times and the embosser set up is not remaining at
all.

On the same theme using 10.6 but not using the SR1 version. We have a
staff machine which people log onto as different user names. I thought
that when I loaded 10.6 onto the machine that the embosser settings I
created would then be there for each user, even though they log on with
different names. This does not seem to be the case. Any suggestions?


David Spybey
* * *
* * *
* This message is via list duxhelp at freelists.org.
* To unsubscribe, send a blank message with
*   unsubscribe
* as the subject to <duxhelp-request@xxxxxxxxxxxxx>. You may also
* subscribe, unsubscribe, and set vacation mode and other subscription
* options by visiting http://www.freelists.org.  The list archive
* is also located there.
* Duxbury Systems' web site is http://www.duxburysystems.com
* * *

Other related posts: