[ddots-l] Re: still having midi trouble

Thanks! If you think of something, give me a holler. This is a mystery for
me...beginner or not, it just doesn't make sense.

Grant

-----Original Message-----
From: ddots-l-bounce@xxxxxxxxxxxxx
[mailto:ddots-l-bounce@xxxxxxxxxxxxx]On Behalf Of Adrian Stewart
Sent: Saturday, February 14, 2009 10:25 PM
To: ddots-l@xxxxxxxxxxxxx
Subject: [ddots-l] Re: still having midi trouble


man! don't know what's up with that Grant! somebody else may have to jumpout
on that one!! yep!!
What Da Hzzy!
Driza aka Drizabizeats
----- Original Message -----
From: "Grant Zolninger" <gzolninger1@xxxxxxxxxxxx>
To: <ddots-l@xxxxxxxxxxxxx>
Sent: Saturday, February 14, 2009 7:28 PM
Subject: [ddots-l] Re: still having midi trouble


>I reset my motif back to the factory settings. I am not sure why I had to
>do
> this... What a pain in the ass! I am now able to go back and play the midi
> files through sonar, but I am almost afraid to re-install the custom
> voices
> that I have. What could have caused the motif and sonar to quit
> communicating so I do not repeat this problem?
>
> Thanks,
> Grant
>
> -----Original Message-----
> From: ddots-l-bounce@xxxxxxxxxxxxx
> [mailto:ddots-l-bounce@xxxxxxxxxxxxx]On Behalf Of Stacy Bleeks
> Sent: Friday, February 13, 2009 5:56 PM
> To: ddots-l@xxxxxxxxxxxxx
> Subject: [ddots-l] Re: still having midi trouble
>
>
> Have you assigned the audio in and outs for that track?
>
> -----Original Message-----
> From: ddots-l-bounce@xxxxxxxxxxxxx [mailto:ddots-l-bounce@xxxxxxxxxxxxx]
> On
> Behalf Of Grant Zolninger
> Sent: Friday, February 13, 2009 4:59 PM
> To: ddots-l@xxxxxxxxxxxxx
> Subject: [ddots-l] still having midi trouble
>
> Hello,
>
> I am really stumped on this one...I have midi files that I have loaded in
> Sonar to play through my motif es. I recently loaded some user patches in
> the motif, now my midi files do not play through the motif. I have checked
> all my cables and the motif is in song mode. I have also tried to connect
> to
> the motif with John's editors. I could usually connect using the
> setup/auto
> connect feature, but this does not work either. I am thinking that
> something
> happened when I loaded the W7A file in the motif that had the user
> patches.
> What else can I check? It seems that the motif and sonar are not clicking
> together somehow.
>
> Thanks,
> Grant
>
> PLEASE READ THIS FOOTER AT LEAST ONCE!
> To leave the list, click on the immediately following link:
> ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
> If this link doesn't work then send a message to:
> ddots-l-request@xxxxxxxxxxxxx
> and in the Subject line type
> unsubscribe
> For other list commands such as vacation mode, click on the immediately
> following link:
> ddots-l-request@xxxxxxxxxxxxx?subject=faq or send a message, to
> ddots-l-request@xxxxxxxxxxxxx and in the Subject line type faq
>
>
> PLEASE READ THIS FOOTER AT LEAST ONCE!
> To leave the list, click on the immediately following link:
> ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
> If this link doesn't work then send a message to:
> ddots-l-request@xxxxxxxxxxxxx
> and in the Subject line type
> unsubscribe
> For other list commands such as vacation mode,
> click on the immediately following link:
> ddots-l-request@xxxxxxxxxxxxx?subject=faq or
> send a message, to
> ddots-l-request@xxxxxxxxxxxxx
> and in the Subject line type
> faq
>
>
> PLEASE READ THIS FOOTER AT LEAST ONCE!
> To leave the list, click on the immediately following link:
> ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
> If this link doesn't work then send a message to:
> ddots-l-request@xxxxxxxxxxxxx
> and in the Subject line type
> unsubscribe
> For other list commands such as vacation mode,
> click on the immediately following link:
> ddots-l-request@xxxxxxxxxxxxx?subject=faq or
> send a message, to
> ddots-l-request@xxxxxxxxxxxxx
> and in the Subject line type
> faq
>

PLEASE READ THIS FOOTER AT LEAST ONCE!
To leave the list, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
If this link doesn't work then send a message to:
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
unsubscribe
For other list commands such as vacation mode,
click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=faq or
send a message, to
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
faq


PLEASE READ THIS FOOTER AT LEAST ONCE!
To leave the list, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
If this link doesn't work then send a message to:
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
unsubscribe
For other list commands such as vacation mode, 
click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=faq or
send a message, to 
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
faq

Other related posts: