[ddots-l] Re: panning problem

Yes! I did, and the strange thing about: some tracks when panned would pan every other track in the project right along with it where as some would not respond at all. Sulution: I had to move everything over into a new template: a real drag. Robert. ----- Original Message ----- From: <gar@xxxxxxxxxx>

To: <ddots-l@xxxxxxxxxxxxx>
Sent: Sunday, September 25, 2011 12:15 PM
Subject: [ddots-l] panning problem


Hey everybody,

I'm not getting any panning in sonar. This occurs both with old projects as well as new ones. I tried this with tts1 as well as Demension Pro and still get mono. I'm working with a Mackie Onyx mixer. My stereo which the mixer goes to pans just fine. Has anyone ever had this situation happen? Any help would be appreciated.

g
loaded
PLEASE READ THIS FOOTER AT LEAST ONCE!
To leave the list, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
If this link doesn't work then send a message to:
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
unsubscribe
For other list commands such as vacation mode, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=faq or
send a message, to ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
faq



PLEASE READ THIS FOOTER AT LEAST ONCE!
To leave the list, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
If this link doesn't work then send a message to:
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
unsubscribe
For other list commands such as vacation mode, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=faq or
send a message, to ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
faq

Other related posts: