[ddots-l] Re: missing midi port in Sonar 8

If it's not in the registry then you might look in any .INI files associated 
with Sonar. All I can think of.

Dave

  ----- Original Message ----- 
  From: Herman Fermin 
  To: ddots-l@xxxxxxxxxxxxx 
  Sent: Friday, October 10, 2008 12:50 PM
  Subject: [ddots-l] Re: missing midi port in Sonar 8


  Already looked in the registry, don't have anything there. I'll check device 
manager when I get home today.

  On Fri, Oct 10, 2008 at 3:17 PM, Dave Carlson <dgcarlson@xxxxxxxxxxxxx> wrote:

    Strange. Look in your Device Manager and if it shows up as a device, then 
remove it from there. Also check in the Control Panel under Sounds and Audio 
and if it's in the list there, see if you can remove it.

    Don't know what else, unless you want to try searching in the registry for 
it.

    Dave

      ----- Original Message ----- 
      From: HF 
      To: ddots-l@xxxxxxxxxxxxx 
      Sent: Friday, October 10, 2008 8:12 AM
      Subject: [ddots-l] missing midi port in Sonar 8


      I get this on both my laptop and desktop. I do not own or have a Out-A 
USB MidiSport 2x2. 
      Anyone have any ideas as to how to get rid of this. Error message follows.


      Missing MIDI Ports
      The following MIDI Devices could not be found. You may reassign them to 
one 
      of the available devices, or go to Options | MIDI Devices to make sure 
these 
      devices are enabled.
      Reassign missing MIDI Devices
      Missing Devices Available Devices
      Out-A USB MidiSport 2x2 --- None ---
      OK Cancel 

      HF

Other related posts: