[ddots-l] Re: brand new to pc recording, caketalking and question with M-audio fast track ultra

Thanks Dave, Will keep running through them and try to find something different than what I'm doing already. Since Fast Track Ultra has its own control pannel, my big question is wondering if something needs to be done within its own program setup before it works as it should within Sonar. I learn much better when someone shows me so you are right in that I do have to read over it a few times before I can totally digest the info. Thanks again for suggestion and where to look and will keep at it. Dave ----- Original Message ----- From: "Dave Carlson" <dgcarlson@xxxxxxxxxxxxx>

To: <ddots-l@xxxxxxxxxxxxx>
Sent: Sunday, December 06, 2009 12:30 AM
Subject: [ddots-l] Re: brand new to pc recording, caketalking and question with M-audio fast track ultra


Dave,

All I can suggest is that you read the CakeTalking tutorials, particularly
the 4 sections that deal with connecting MIDI devices. There there's a
section that talks about how to use soft synths and how to set up the tracks
so they are sounded.

Dave

----- Original Message ----- From: "Dave Hillebrandt" <dave@xxxxxxxx>
To: <ddots-l@xxxxxxxxxxxxx>
Sent: Saturday, December 05, 2009 14:46
Subject: [ddots-l] brand new to pc recording, caketalking and question with
M-audio fast track ultra


       Hi All, Brand new to this list so hope you'll forgive the seriously
novice questions. Got the system from dancing dots and trouble with the
interfase when first got it so received new one which is great. Had
uninstalled its drivers and reinstalled them and was able to find this
interfase in the "in" and "out" but even though the channel volume is turned up, I am not hearing the output or inputs: any ideas? I did try the effects
echo etc. and think I have everything hooked up correctly as far as usb to
the pc as well as outs going to small pa system but don't hear the sampled
stuff. Anything real obvious I should check out. I know the that Fast track ultra has its own program in control pannel but haven't touched it at all so perhaps it needs something tweeked. Thanks in advance. I know this is going to be a great system as soon as I get these glitches out of it. I've thought about maybe trying a different interfase from different company than m-audio
and thinking perhaps a driver question. Any of your experiences with the
fast track ultra or any other interfases would be great to hear. Have done
lots of reading of the tutorial but this specific thing is not jumping out
at me. Will try to get sighted help to check the M-audio program as it isn't
especially accessible as far as I can tell. Thanks, Dave

PLEASE READ THIS FOOTER AT LEAST ONCE!
To leave the list, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
If this link doesn't work then send a message to:
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
unsubscribe
For other list commands such as vacation mode,
click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=faq or
send a message, to
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
faq

PLEASE READ THIS FOOTER AT LEAST ONCE!
To leave the list, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
If this link doesn't work then send a message to:
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
unsubscribe
For other list commands such as vacation mode,
click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=faq or
send a message, to
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
faq


PLEASE READ THIS FOOTER AT LEAST ONCE!
To leave the list, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=unsubscribe
If this link doesn't work then send a message to:
ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
unsubscribe
For other list commands such as vacation mode, click on the immediately following link:
ddots-l-request@xxxxxxxxxxxxx?subject=faq or
send a message, to ddots-l-request@xxxxxxxxxxxxx
and in the Subject line type
faq

Other related posts: